cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

386
Views
0
Helpful
3
Replies
Highlighted
Beginner

SG350 DHCP Server

Hallo, 

ich habe seit paar Tagen den SG350-10 hier und Faule am DHCP Server ab. Ich habe FW 2.5.0.92 drauf und folgende Einstellungen getätigt.

 

Port 2 und 3 als L3 und accessport deklariert

2 Vlans erstellt   192.168.10.0/24 192.168.11.0/24

DHCP Server Aktiviert  (haken gesetzt)   dazu das Vlan1 auf Statisch gesetzt damit das möglich ist

DHCP-Pools angelegt für 10er und 11er netz.   je von x.x.x.100-200

Die Vlans auch in Port Membership als untagt zu Port 2 und 3 zugeordnet 

 

ich bekomme aber keine Ip Adresse zugewiesen, wenn ich mich mit meinem Laptop anstöpsle und auch der pockethernet bezieht keine Adresse am Port  auch getagt (als 10er oder 11er Vlan) bekommt er nix.   

 

habe ich hier etwas vergessen oder gar etwas völlig falsch verstanden?

 

meine Netzwerkkenntnisse sind zugegebenermaßen recht rudimentär. 

 

habe schon mehrfach den werksreset durchgeführt und von vorn begonnen 

 

der SG350 hängt momentan über Port 1 im netz an der fritzbox mit 192.168.1.254 und ist darüber erreichbar.

CLI hab ich mir bisher noch nicht zugetraut und würde das auch gerne vermeiden.

 

hat jemand eine Idee und Lust mir zu helfen?

 

VG Robert

 

 

3 REPLIES 3
Highlighted
VIP Mentor

Re: SG350 DHCP Server

Can you post the configuration to look or below example will help you :

 

config t

vlan database

vlan 20

exit

interface vlan 20

ip address 11.11.11.1 255.255.255.0

exit

ip dhcp server

ip dhcp pool network bb

address low 11.11.11.1 high 11.11.11.254 255.255.255.0

default-router 11.11.11.1

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

Re: SG350 DHCP Server

Guten Morgen,

 

hier meine Aktuelle Config:

 

config-file-header
ciscoswitch
v2.5.0.92 / RTESLA2.5_930_364_107
CLI v1.0
file SSD indicator plaintext
@
!
unit-type-control-start
unit-type unit 1 network gi uplink none
unit-type-control-end
!
no spanning-tree
vlan database
vlan 10-11
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
ip dhcp server
ip dhcp pool network 10er
address low 192.168.10.100 high 192.168.10.200 255.255.255.0
exit
ip dhcp pool network 11er
address low 192.168.11.100 high 192.168.11.200 255.255.255.0
exit
bonjour interface range vlan 1
hostname ciscoswitch
username xxx password encrypted xxx privilege 15
!
interface vlan 1
no ip address dhcp
!
interface vlan 10
name 10er
ip address 19.168.10.254 255.255.255.0
!
interface vlan 11
name 11er
ip address 192.168.11.254 255.255.255.0
!
interface GigabitEthernet1
ip address 192.168.1.254 255.255.255.0
no switchport
!
interface GigabitEthernet2
no switchport
switchport general allowed vlan add 10 untagged
switchport access vlan 10
switchport trunk native vlan 10
!
interface GigabitEthernet3
no switchport
switchport access vlan 11
switchport general pvid 11
switchport trunk native vlan 11
!
exit
ip ssh-client key rsa key-pair
xxx..

Highlighted
Beginner

Re: SG350 DHCP Server

OK ich habe es endlich gefunden Man darf die Ports beim 350er unter VLAN-Management - Interface Settings nicht auf L3 Setzen. erscheint mir als Laien zwar unlogisch, aber wenn die Ports auf L2 stehen bleiben kann man ganz einfach

-ein VLAN anlegen
-dieses einem Port zuweisen (Port to VLAN) (ich habe untagt gewählt)
- ein IPv4 Interface zum VLAN erstellen
- einen Adresspool anlegen

dann klappt es...

jetzt kann ich mich ans Routing wagen ;)

 

der Vollständigkeit halber hier mal die Config für andere die sich hier genau so schwer tun

 

config-file-header
switch1ca9d3
v2.5.0.92 / RTESLA2.5_930_364_107
CLI v1.0
file SSD indicator plaintext
@
!
unit-type-control-start 
unit-type unit 1 network gi uplink none 
unit-type-control-end 
!
vlan database
vlan 10-12 
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
ip dhcp server 
ip dhcp pool network 10er
address low 192.168.10.100 high 192.168.10.199 255.255.255.0 
default-router 192.168.10.1
exit
ip dhcp pool network 11er
address low 192.168.11.100 high 192.168.11.199 255.255.255.0 
default-router 192.168.11.1
exit
ip dhcp pool network 12er
address low 192.168.12.100 high 192.168.12.199 255.255.255.0 
default-router 192.168.12.1
exit
bonjour interface range vlan 1
hostname switch1ca9d3
username xxx password encrypted xxx privilege 15 
!
interface vlan 1
ip address 192.168.1.254 255.255.255.0 
no ip address dhcp 
!
interface vlan 10
name 10er 
ip address 192.168.10.1 255.255.255.0 
!
interface vlan 11
name 11er 
ip address 192.168.11.1 255.255.255.0 
!
interface vlan 12
name 12er 
ip address 192.168.12.1 255.255.255.0 
!
interface GigabitEthernet2
switchport access vlan 10 
!
interface GigabitEthernet3
switchport access vlan 11 
!
interface GigabitEthernet4
switchport access vlan 12 
!
exit
ip ssh-client key rsa key-pair
---- BEGIN SSH2 PRIVATE KEY ----
Comment: RSA Private Key
....

 

CreatePlease to create content
This widget could not be displayed.