cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
692
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco Expressway downloads for Webex cloud customers

Hi,

 

What's the correct procedure of downloading Cisco Expressway software for Webex Customers who wants to use Hybrid connectors ? Webex support info page: https://help.webex.com/en-us/ruyceab/Supported-Versions-of-Expressway-for-Cisco-Webex-Hybrid-Services-Connectors says: You can download the latest Expressway software, free of charge, from software.cisco.com.

At the same time when we look for example at the version 12.5.5 under software.cisco.com it asks for Login and service contract. Any user can ask for a login. But what's the procedure for assigning a service contract for Webex Cloud customers to provide download access from software.cisco.com ?

2 REPLIES 2
Highlighted
Beginner

Re: Cisco Expressway downloads for Webex cloud customers

nice info
Highlighted
Beginner
Beginner

Re: Cisco Expressway downloads for Webex cloud customers

 


@jritmanis wrote:

Hi,

 

What's the correct procedure of downloading Cisco Expressway software for Webex Customers who wants to use Hybrid connectors ? Webex support info page: https://help.webex.com/en-us/ruyceab/Supported-Versions-of-Expressway-for-Cisco-Webex-Hybrid-Services-Connectors says: You can download the latest Expressway software, free of charge, from software.cisco.com.

At the same time when we look for example at the version 12.5.5 under software.cisco.com it asks for Login and service contract. Any user can ask for a login. But what's the procedure for assigning a service contract for Webex Cloud customers to provide download access from software.cisco.com ?


Hi @jritmanis - did you get anywhere with this? Ive got the same issue with a Flex Plan Active User set up but we had to put a special request in for the software to be sent over and now we have found we need to have the SN / product licence reg details to proceed, which we have never been given. Im stuck in a bit of a loop with this!

This widget could not be displayed.