cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
 
ISE 2.3 Patch 7 has been posted. This will be the last patch for the ISE 2.3 release!
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

224
Views
0
Helpful
1
Replies
Highlighted
VIP Advocate

Apache Struts2 vulnerability and future ISE patches

Quick question: will all future ISE patches contain the Struts2 fix that is currently available on CCO? e.g. when ISE 2.4 patch 3 is released, will we need to still apply this Struts2 patch as well, or will it be integrated into patch 3.

 

thanks

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Re: Apache Struts2 vulnerability and future ISE patches

Hi
Usually new patches are not included in released patches but will be added in the next one.
I believe it'll will be the same for this one unless they decide to do a retrofit

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
1 REPLY 1
VIP Advisor

Re: Apache Struts2 vulnerability and future ISE patches

Hi
Usually new patches are not included in released patches but will be added in the next one.
I believe it'll will be the same for this one unless they decide to do a retrofit

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question