cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
 
Register for the monthly ISE Webinars to learn about ISE configuration and deployment.
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

60
Views
0
Helpful
1
Replies
Cisco Employee

ISE 2.0 and MS-AD server version 2016

Hi,

 

Is ISE version 2.0 compatible with MS-AD server version 2016 ?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor RJI VIP Advisor
VIP Advisor

Re: ISE 2.0 and MS-AD server version 2016

Hi,

No Active Directory on Windows 2016 is not supported, reference here. On ISE 2.0 the latest it supports is 2012 R2. The first version to support Windows 2016 is ISE 2.2.

 

HTH

1 REPLY 1
VIP Advisor RJI VIP Advisor
VIP Advisor

Re: ISE 2.0 and MS-AD server version 2016

Hi,

No Active Directory on Windows 2016 is not supported, reference here. On ISE 2.0 the latest it supports is 2012 R2. The first version to support Windows 2016 is ISE 2.2.

 

HTH