cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1094
Views
0
Helpful
10
Replies
Highlighted
Cisco Employee

ISE 2.1 supported on ESX 5.0?

Hi All,

Is ISE 2.1 supported on ESX 5.0 or only 5.5 and above only.

Install guide mentions 5.x and support for version 8 however I would like to clarify the product teams support position.

VM documentation indicates it would be supported.

https://pubs.vmware.com/vsphere-50/index.jsp#com.vmware.vsphere.vm_admin.doc_50/GUID-68E5EDAE-66DE-43F8-9420-F424AFEADB1D.html

Many thanks

Alistair

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ISE 2.1 supported on ESX 5.0?

According to the ISE 2.1 Compatibility Guide:

Cisco ISE supports the following virtual environment platforms:

  • VMware ESXi 5.x, 6.x
  • KVM on RHEL 7.0 and Ubuntu 14.04 LTS

The ISE 2.1 Installation Guide says:

Cisco ISE supports the following VMware servers and clients:

  • VMware version 8 (default) for ESXi 5.x
  • VMware version 11 (default) for ESXi 6.x


5.x means any minor version is also supported (5.0, 5.1, 5.2... etc.)

10 REPLIES 10
Cisco Employee

Re: ISE 2.1 supported on ESX 5.0?

According to the ISE 2.1 Compatibility Guide:

Cisco ISE supports the following virtual environment platforms:

  • VMware ESXi 5.x, 6.x
  • KVM on RHEL 7.0 and Ubuntu 14.04 LTS

The ISE 2.1 Installation Guide says:

Cisco ISE supports the following VMware servers and clients:

  • VMware version 8 (default) for ESXi 5.x
  • VMware version 11 (default) for ESXi 6.x


5.x means any minor version is also supported (5.0, 5.1, 5.2... etc.)

Cisco Employee

Re: ISE 2.1 supported on ESX 5.0?

Thanks Thomas

Beginner

Re: ISE 2.1 supported on ESX 5.0?

Thomas,

Does ISE 2.1 only support RHEL 7.0? How about RHEL 6.0?

Thanks,

Grace

Cisco Employee

Re: ISE 2.1 supported on ESX 5.0?

For more information see the release notes

Release Notes for Cisco Identity Services Engine, Release 2.1 - Cisco

Cisco ISE-VM-K9 (VMware, Linux KVM)

  • For CPU and memory recommendations, refer to the “VMware Appliance Sizing Recommendations” section in the Cisco Identity Services Engine Hardware Installation Guide, Release 2.1.2
  • For hard disk size recommendations, refer to the “Disk Space Requirements” section in the Cisco Identity Services Engine Hardware Installation Guide, Release 2.1.
  • NIC—1 GB NIC interface required. You can install up to 6 NICs.
  • Supported virtual machine versions include:

ESXi 5.x, 6.x

KVM on RHEL 7.0

Ubuntu 14.04 LTS

Beginner

Re: ISE 2.1 supported on ESX 5.0?

Thanks,

According to Release Notes for ISE 2.1, It said:

Virtual Machine Settings - Support for Red Hat Enterprise Linux 7

If you are upgrading Cisco ISE nodes on virtual machines, ensure that you change the Guest Operating System to Red Hat Enterprise Linux (RHEL) 7. To do this, you must power down the VM, change the Guest Operating System to RHEL 7, and power on the VM after the change.

We are using ESX 5.0, and current ISE 2.0 is working on RHEL 6, Not sure if we must be changed to RHEL7?

Thanks,

Grace

Cisco Employee

Re: ISE 2.1 supported on ESX 5.0?

If you’re running or going to run 2.1 then have to move to RHEL 7 correct

If everything has been working fine for a while you can choose to leave it alone.

For ISE 2.0 the release notes states:

Cisco ISE-VM-K9 (VMware, Linux KVM)

  • For CPU and memory recommendations, refer to the “VMware Appliance Sizing Recommendations” section in the Cisco Identity Services Engine Hardware Installation Guide, Release 2.0.1
  • For hard disk size recommendations, refer to the “Disk Space Requirements” section in the Cisco Identity Services Engine Hardware Installation Guide, Release 2.0.
  • NIC—1 GB NIC interface required. You can install up to 4 NICs.
  • Supported virtual machine versions include:

ESXi 5. x, 6.x

KVM on RHEL 7.0

Beginner

Re: ISE 2.1 supported on ESX 5.0?

Thanks Jason,

We are runnning ISE2.0 based on RHEL 6, and working fine.

But now i am going to upgrade from ISE2.0 to ISE2.1, Not sure if it must be changed to RHEL7?

I checked our VMWare 5.0,  there is no RHEL 7 on it. I am more worry about upgrading will be failed if it still sitting on RHEL 6.0

Thanks,

Grace

Cisco Employee

Re: ISE 2.1 supported on ESX 5.0?

Sorry correct then it must be  typo that you can't RHEL6 if running ESX 5, i will make sure doc team updates this

Beginner

Re: ISE 2.1 supported on ESX 5.0?

Thanks Jason.

Cisco Employee

Re: ISE 2.1 supported on ESX 5.0?

You're welcome, more info

Virtual machine hardware versions (1003746) | VMware KB shows that virtual hardware version 11 is only available in ESXi 6.x. This supports RHEL7

RHEL 7 (64-bit) available in ESXI 5.5 once the hardware updated to version 10.

ESXi 5.1 can go up to hardware version 9 only and RHEL 7 not available.

ISE runs fine with OS selected as RHEL 6 (64-bit).