cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

4714
Views
1
Helpful
4
Replies
Highlighted
Contributor

ISE application server not starting

Hi All,

I am running ISE 2.2 with patch 3, when I executed application stop ise, I saw the below logs

Error response from daemon: no such id: irf-core-engine-runtimeirf-core-engine-runtime is not running

Error response from daemon: no such id: irf-rabbitmq-runtimeirf-rabbitmq-runtime is not running

Error response from daemon: no such id: irf-mongo-runtimeirf-mongo-runtime is not running

When I start ise again (application start ise), the application server is stuck in initialization, Is there anything I can check

Regards

Nikhil

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: ISE application server not starting

Hi Nikhil

Have you tried 'application start ise safe' ? If this doesn't work I would suggest a reset-config and if this still doesn't work you may have to perform a reimage.

If you are going for a reset config you may need to generate CSR again unless you have backed up a copy certificates with private key.

Thanks

View solution in original post

4 REPLIES 4
Beginner

Re: ISE application server not starting

Hi Nikhil

Have you tried 'application start ise safe' ? If this doesn't work I would suggest a reset-config and if this still doesn't work you may have to perform a reimage.

If you are going for a reset config you may need to generate CSR again unless you have backed up a copy certificates with private key.

Thanks

View solution in original post

Cisco Employee

Re: ISE application server not starting

Also it would be nice to investigate with the TAC to get a bug if needed

Cisco Employee

Re: ISE application server not starting

The messages on irf are expected when TC-NAC disabled. However, ISE should be able to start correctly.

Contributor

Re: ISE application server not starting

This is what I observed in my setup

1>>I have two boxes running ISE 2.2 patch 3.

2>>I broke the HA for upgrade and didn't join HA back, the boxes are independent now

3>> I am mainly using the ISE boxes for Wireless CWA guest authentication.

4>> I have opened the admin console ( GUI for the ISE box) from Mozilla browser

5>> The ISE boxes are getting requests from the wireless controller for guest authentication

6>> I change the host name of the ISE, which restart the ISE application,

7>> When ISE receives the CWA request from the wireless controller during application restart, this crashes the ISE application

I observed this behavior with both my boxes and had to re-image

Regars

Nikhil