cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

167
Views
0
Helpful
4
Replies
Cisco Employee

ISE version compatible with WLC 8.7/8.8

Team, we have sold 4802 model access points to have them in a network with Cisco WLC (in this case version 8.7, the first one to support this AP model) and auth solution with ISE.

However we just found there is not ISE  100% version compatible with this WLC version. 

We tried to implement it using ISE 2.4 with WLC 8.8 but it is not working.

Any recommendation?

Alex

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: ISE version compatible with WLC 8.7/8.8

That is incorrect way for TAC to support it. Before ISE 2.4 FCS, the latest WLC was of 8.5 and it worked for the use cases I tried on it. We do not qualify newer WLC releases but they should be compatible as long as meeting the minimal releases in the table. More info, see Does ISE Support My Network Access Devices?

ISE PM team is responsible for the NAD support matrix so you may send in a feedback if that is not clear. Still, the NAD platform teams are the ones responsible for maintaining backwards compatibility and documentation.

View solution in original post

Cisco Employee

Re: ISE version compatible with WLC 8.7/8.8

Just to add to Hsing-Tsu's note below. Whenever new version of AireOS is released, there are set of QA testing done in regards to ISE integration. At minimum it includes 802.1X, Mac-Filtering, and Central WebAuth. Any advanced use cases such as BYOD, Posture, and MDM may not be part of the test but expected to work with newer releases, so if you encounter any issues please work with TAC to resolve.

View solution in original post

4 REPLIES 4
Cisco Employee

Re: ISE version compatible with WLC 8.7/8.8

Please give details as to what exactly not working.

As AireOS releases are backward compatible in general, I would suggest to check with Cisco wireless support community or engage Cisco wireless TAC.

Cisco Employee

Re: ISE version compatible with WLC 8.7/8.8

Who is responsible to validate this compatibility matrix?

 

https://www.cisco.com/c/en/us/td/docs/security/ise/2-4/compatibility/b_ise_sdt_24.html#thirdpartywlcs

 

in this document, please, check table 4, WLC5520, there is not compatibility validation with WLC 8.7 or 8.8. 

 

And that's why Cisco TAC is not solving the case, they say this is a product issue.

 

What can we do?

 

Thanks!

Cisco Employee

Re: ISE version compatible with WLC 8.7/8.8

That is incorrect way for TAC to support it. Before ISE 2.4 FCS, the latest WLC was of 8.5 and it worked for the use cases I tried on it. We do not qualify newer WLC releases but they should be compatible as long as meeting the minimal releases in the table. More info, see Does ISE Support My Network Access Devices?

ISE PM team is responsible for the NAD support matrix so you may send in a feedback if that is not clear. Still, the NAD platform teams are the ones responsible for maintaining backwards compatibility and documentation.

View solution in original post

Cisco Employee

Re: ISE version compatible with WLC 8.7/8.8

Just to add to Hsing-Tsu's note below. Whenever new version of AireOS is released, there are set of QA testing done in regards to ISE integration. At minimum it includes 802.1X, Mac-Filtering, and Central WebAuth. Any advanced use cases such as BYOD, Posture, and MDM may not be part of the test but expected to work with newer releases, so if you encounter any issues please work with TAC to resolve.

View solution in original post