cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Choose one of the topics below for resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC!
We will not comment or assist with your TAC case in these forums.

1113
Views
0
Helpful
1
Replies
Beginner

Licenses needed for ACS appliance(SNS-3415) upgrade to ISE 2.0

Hi All:

We have a SNS-3415 with ACS base license.If we want to use ISE 2.0 on the same SNS-3415,what license should we buy ?

We just bought the SNS-3415 last year and not start to use it yet.

Thanks.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: Licenses needed for ACS appliance(SNS-3415) upgrade to ISE 2.0

Hi,

The license you need depends on the functionality you want out of ISE.  If you want basic AAA, TrustSec, or guest services, a Base License for the number of endpoints supported will suffice.  If you want BYOD, Profiling, pxGrid or CA functionality a Plus License is require.  If you want MDM or posture support, you will need an Apex license.  You can get more information about ISE licensing and ordering here.  You will also want to review the Sizing and Scalability guides as well.

Regards,

-Tim

1 REPLY
Highlighted
Cisco Employee

Re: Licenses needed for ACS appliance(SNS-3415) upgrade to ISE 2.0

Hi,

The license you need depends on the functionality you want out of ISE.  If you want basic AAA, TrustSec, or guest services, a Base License for the number of endpoints supported will suffice.  If you want BYOD, Profiling, pxGrid or CA functionality a Plus License is require.  If you want MDM or posture support, you will need an Apex license.  You can get more information about ISE licensing and ordering here.  You will also want to review the Sizing and Scalability guides as well.

Regards,

-Tim

CreatePlease to create content
Ask the Expert- Webex Hybrid Services Solutions