cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

55
Views
0
Helpful
1
Replies
Beginner

Migration ISE new Nodes.

Guys, help, I have two ISE in operation with version 2.3 in a SNS3415 and I have a new SNS-3655 and I need migrate the ISE from 2.3 to 2.4 patch 5 in a this new nodes.

 

Whats it's the procedure for this?

 

I think export the certificate, the show run and the configuration backup, desregister the secondary node and shutdown the SNS3415, then install the 2.4 in a new node (SNS-3655), and load the show run, certificate and configuration-data and promove a primare and the make the same with a other node.

 

Any Idea

 

 

fixie rider
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Migration ISE new Nodes.

See the following community page for upgrade best practices:

https://community.cisco.com/t5/security-documents/ise-upgrades-best-practices/ta-p/3656934#toc-hId-512652176

 

Keep in mind that installing ISE 2.4 on the SNS-36xx hardware requires a specific ISO file. As stated in the file info, patch 9 or greater must be installed immediately after install.

https://software.cisco.com/download/redirect?i=!s&imageGuId=432A56A5F16A3FF1D9D245F5E7C4489ED4499E6C

 

Cheers,

Greg

View solution in original post

1 REPLY 1
Cisco Employee

Re: Migration ISE new Nodes.

See the following community page for upgrade best practices:

https://community.cisco.com/t5/security-documents/ise-upgrades-best-practices/ta-p/3656934#toc-hId-512652176

 

Keep in mind that installing ISE 2.4 on the SNS-36xx hardware requires a specific ISO file. As stated in the file info, patch 9 or greater must be installed immediately after install.

https://software.cisco.com/download/redirect?i=!s&imageGuId=432A56A5F16A3FF1D9D245F5E7C4489ED4499E6C

 

Cheers,

Greg

View solution in original post