cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
 
Register for the monthly ISE Webinars to learn about ISE configuration and deployment.
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

90
Views
5
Helpful
2
Replies
Highlighted
Beginner

"Suggested Release" for Identity Services Engine (ISE) 2.6

Does anyone have any idea when the ISE 2.6 will be tagged/marked as the "Suggested Release" for all customers?

 

 

@yshchory 

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advocate

Re: "Suggested Release" for Identity Services Engine (ISE) 2.6

It's a bit like predicting the weather, we won't know for sure until it happens. I can almost guarantee that you won't get a firm date from anyone here because the public forum is not used to discuss futures. Giving you at least something to look at, it took ten months for 2.4 to move to the suggested release status, 2.6 has been publicly available for six.

If there is a feature you require only found in 2.6, I would evaluate it then move. If you're running in production and don't require features beyond what 2.4 offers, I would either move to 2.4, or stay on it. If I was starting a new POC today, I would strongly consider testing on 2.6.
2 REPLIES 2
VIP Advocate

Re: "Suggested Release" for Identity Services Engine (ISE) 2.6

It's a bit like predicting the weather, we won't know for sure until it happens. I can almost guarantee that you won't get a firm date from anyone here because the public forum is not used to discuss futures. Giving you at least something to look at, it took ten months for 2.4 to move to the suggested release status, 2.6 has been publicly available for six.

If there is a feature you require only found in 2.6, I would evaluate it then move. If you're running in production and don't require features beyond what 2.4 offers, I would either move to 2.4, or stay on it. If I was starting a new POC today, I would strongly consider testing on 2.6.
Cisco Employee

Re: "Suggested Release" for Identity Services Engine (ISE) 2.6

exactly. I have asked the PM to look at this thread but it would just be speculation when its going to be supported. Likely late fall  or early winter but can't make that call, thanks @Damien Miller