cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
 
ISE 2.3 Patch 7 has been posted. This will be the last patch for the ISE 2.3 release!
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

111
Views
0
Helpful
2
Replies
Beginner

Upgrading from ISE 2.0.0.306 to 2.4 on a SNS-3415

Upgrading from ISE 2.0.0.306 to 2.4 on a SNS-3415 is it supported ?

 

One VM and one more appliance SNS 3415

 

please advise the steps and procedure

Everyone's tags (1)
2 REPLIES 2
Highlighted
Cisco Employee

Re: Upgrading from ISE 2.0.0.306 to 2.4 on a SNS-3415

I'm afraid 2.4 is not supported on the SNS-3415.

Last supported version for these appliance is 2.3 which has been announced EoL...

...so better go to 2.2 for longest support!

VIP Engager

Re: Upgrading from ISE 2.0.0.306 to 2.4 on a SNS-3415

As jdal has already mentioned, 2.4 is not supported on 3400 series appliances.

 

But since you mention VM let's address that as well. You can change the resources of a VM to be in line with 3515/3595 which support 2.4.

 

Assuming you have the resources on the vm side, no issue modifying the vcpu and ram allocated to the vm's.

 

If you want to move to two VM's, then no issue.