cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Register for SecureX webinars to learn about our newest integrations and features.

554
Views
10
Helpful
6
Replies
mnehar
Beginner

Reimage Ftd software after erase configuration

Hello All

 

I hope you're okay.

 

I applied an erase configuration from the local-mgmt interface and now I can't access the FTD, the system shows me that the Ftd has not installed.

 

I tried to follow the cisco links but it doesn't work

 

Also I tried to use the chassis management interface with https it doesn't work too (Login and Password) incorrect

 

Thank you in advance for your help

 

Regards.

1 ACCEPTED SOLUTION

Accepted Solutions

Hello Peter

 

Yes I confirm its complicate with Cli.

 

But I was able to solve the access problem by adding this command at the scope seystem/services level.

 

/system/services # enter ip-block 0.0.0.0 0 https.

 

And finaly reimage the FTD with Gui.

 

Thx peter.

 

Regards.

 

 

 

View solution in original post

6 REPLIES 6
balaji.bandi
VIP Expert

Hello Balaji

 

Thank so much for your return

 

The model is FPR 4110

 

I get the message Error: Update failed: [Application image not found. Please upload the application csp file.]

and on the package partition I only have the FXOS available.

 

sh-A /firmware* # show package
Name Version
--------------------------------------------- -------
fxos-k9.2.2.2.17.SPA 2.2(2.17)

 

sh-A /ssa* # sh app

Application:
Name Version Description Author Deploy Type CSP Type I
s Default App
---------- --------------- ----------- ---------- ----------- ------------ -
-------------
ftd 6.2.2.81 N/A cisco Native Application Y

 

Regards.

 

Hello

 

I downloaded again the application ftdftd 6.2.2.81 again but it's in down mode how to put it in enable mode ?

 

sh-A /ssa # show app-instance
App Name Slot ID Admin State Oper State Running Version Startup Versi
on Cluster State Cluster Role
---------- ---------- ----------- ---------------- --------------- -------------
-- --------------- ------------
ftd 1 Disabled Offline 6.2.2.81 6.2.2.81

 

Regards.

Hello

 

sh-A /ssa/logical-device # show detail

Logical Device:
Name: sh
Description:
Slot ID: 1
Mode: Standalone
Oper State: Incomplete Configuration
Template Name: ftd
Error Msg: Application ftd requires minimum 1 Mgmt interface(s) ------- how to configure it
Switch Configuration Status: Ok
Resource Profile Name:
Resource Profile DN:
Current Task:

Peter Koltl
Frequent Contributor

It’s complicated on CLI. Get access to chassis management GUI. Try the default password.

Hello Peter

 

Yes I confirm its complicate with Cli.

 

But I was able to solve the access problem by adding this command at the scope seystem/services level.

 

/system/services # enter ip-block 0.0.0.0 0 https.

 

And finaly reimage the FTD with Gui.

 

Thx peter.

 

Regards.

 

 

 

View solution in original post

Content for Community-Ad
Additional Cisco Threat Response Resources


August's Community Spotlight Awards
This widget could not be displayed.