cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1182
Views
0
Helpful
3
Replies

Adapter Compatibility w/ MSSQL 2012 on TES 5.3.1

aebrigham
Beginner
Beginner

Hi There,

I was hoping if anyone has had success connecting their TES 5.3.1 master using the MSSql Adapter to MSSQL 2012.  The DB Version must be specified when creating a new Connection Definition.  Because this is required I receive the following error in the MSSqlService*.log file.

03/06 15:25:28:842[21:MD-12]: (mem=11367216/16711680) com.tidalsoft.service.logic.ServiceException: QA_SSSQL2_AGENT verifyVersion: version mismatch: connection version = SQL Server 2008, database version = 11

I am not surprised by this because I have specified 2008 when actually I am connecting to a 2012 instance.

Has anyone had success doing this?  You help is greatly appreciated.

Thanks,

Andrew

3 Replies 3

smshawgames13
Beginner
Beginner

Cisco logged this as a bug and a pending fix to be released.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCug95611

Bug: CSCug95611

Request to support SQL Server 2012 with the 5.3.1 MSSQL adapter.
Symptom:
Request to support SQL Server 2012 with the 5.3.1 MSSQL adapter

Conditions:
CUrrently only support SQL Server 2005 and 2008

Workaround:
none

Hello,

Does anyone know if there has been any progress on this bug? I can't see it due to "insufficient access".

Also has anyone had success with running SQL Server 2012 jobs on Tidal 5.3, maybe by using a bridge program?

Thanks,

Amir

This bug is fixed and released per online bug:

https://tools.cisco.com/bugsearch/bug/CSCug95611

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers