cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
327
Views
0
Helpful
5
Replies
Highlighted

PSC Setup - Setting REX Agent Configuration, state blocked at "Ongoing"

I followed the IAC (IAC 4, PSC 10) install guide, but I'm stuck at the "Setting REX Agent Configuration".

I should wait for the task to complete, but the state is blocked at "Ongoing  (2 of 3 Completed)" since yesterday. I don't know why it's stuck and what to do.

Below, the Requisition detail :

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hello, there are a few things you could try: -

go to the Service Link page (from drop down) and see if there is a task in there which has not completed. If there is, try resending this task from within Service Link.

After that, try logging into the login page of IAC with the rexuser acc and credentials which you set up earlier to veryify these credentials are correct as these are what it uses for this action.

Cheers

 

md

 

View solution in original post

5 REPLIES 5
Highlighted
Cisco Employee

Hello, there are a few things you could try: -

go to the Service Link page (from drop down) and see if there is a task in there which has not completed. If there is, try resending this task from within Service Link.

After that, try logging into the login page of IAC with the rexuser acc and credentials which you set up earlier to veryify these credentials are correct as these are what it uses for this action.

Cheers

 

md

 

View solution in original post

Highlighted

Hi,

Thanks for your reply. I already try the REX login, and validate that the REX service was "up". I also try to cancel the requisition and make a new one with no result.

As you suggested I've updated the request (not sure it was what you mean by "resend")  and the result seems the same (the due date is in 2h, don"t know how much time it should take)

 

Highlighted

I don't think this page updates itself so you need to click on Requisition Number again and back into the History & Comments to see if there is anything listed there to suggested it has completed.

Sorry if this sounds basic but you need to confirm this is not a case of this page simply not reflecting the update.

 

 

Highlighted

I do have clicked again and again on the requisition number, but with no success, as I said in the post above, reloading the VM do the job, don't know why.

For other folks, it takes around 5 min to complete.

Again, thanks for your help.

 

Highlighted

After cancelling the request, then reloading the service link (stop and start), and then reloading the VM the request was successfull.

 

Thanks for the help

This widget could not be displayed.