cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Question related to upgrading from TEO 2.2 to 2.3

I am running TEO 2.2 (installed this using vmware image) presently. I want to upgrade this to  TEO 2.3. I have a copy of the 2.3 binaries such as: autorun.inf, setup.exe. prereq.exe, teo.config, releasenotes.pdf and some 3 directories namely setup, documentation, datascripts.

I ran the setup.exe and it is attempting to install 2.3 as opposed to detecting 2.2 binaries and starting the upgrade process. While attempting to install 2.3, it is failing with the following TEO installer information:

"Tidal Enterprise Orchestrator requires Microsoft .NET framework 4 full. Please install Microsoft .NET framework 4 full and run install again."

Can you help me with the upgrade please?

thanks,

Jamal

2 REPLIES 2

Shaun Roberts
Cisco Employee
Cisco Employee

Fairly plainly, CPO 2.3 requires .net Framework 4.0. CPO 2.2 or earlier only needed 3.5 SP1.

I suggest you run the 2.3 pre-req checker against your current setup and see if you need to upgrade anything software wise.

-shaun

--Shaun Roberts
Principal Engineer, CX
shaurobe@cisco.com

Thanks Shaun...I just did...looks like I need to upgrade .NET Framework and ASP.NET.. with .NET framework upgraded, do you think ASP.NET will get upgraded automatically?

Do I download this from microsoft official site? [or] are there any internal server in which these updates are already available?

Thanks,

Jamal

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: