cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
514
Views
0
Helpful
1
Replies
Highlighted
Beginner

TES 6.0 and PeopleSoft

I know we explored this subject before, but I want to know all my options.

Here is our environment:

PT 8.51.x with TES 5.3.1.x

The plan is to upgrade in few monts to PT 8.52.xx. I was told that in that case TES needs to be upgraded to 6.0.x so I would like to know:

1. - is TES 6.0.x going to work with PT 8.51.x? I would expect it would...If it does then I should be able to do the TES upgrade independent of PT upgrade, correct?

2. - if I don't upgrade TES to 6.0.x but PT is upgrade to 8.52.xx, what exactly happens? Nothing works, or it works but is not supported (no help) or????

Thanks,

Lumi

Everyone's tags (3)
1 REPLY 1
Cisco Employee

TES 6.0 and PeopleSoft

Lumi,

Development has added support for PT 8.52 with TES 5.3.1. Our QE department is currently testing this fix. If you submit a case requesting the hotfix next week, you should be able to get it.It will be just a new PS adapter and the build should be 5.3.1.400, PS adapter version is 3.1.0.44.

1. TES 6.x does work with 8.5x

2. Currently using PT 8.52 with TES 5.3.1 is not functional and therefore not supported until the hotfix is released.

However, you should continue to plan to upgrade to the latest version TES 6.0.3 as soon as possible.

John

Tidal TAC

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.