cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
19174
Views
97
Helpful
28
Replies
Beginner

Upgraded to new asdm and asa

Upgraded to new asdm and asa image, I cant find any timezone config.

This is becoming a joke :-)

Beginner

I have the same problem, with

I have the same problem, with a TAC openned, and Cisco not yet corrected.

someone knows any workaround?

Highlighted
Beginner

No workaround an no solution.

No workaround and no solution... after more than 3/4 year

Beginner

Tks pbuch

Tks pbuch

unbelievable and frustrating

Beginner

It's supported now -

It's supported now - CSCuu70250

http://www.cisco.com/c/en/us/td/docs/security/firepower/601/relnotes/firepower-system-release-notes-version-601.html

Hall of Fame Guru

Thanks for the update Barrett

Thanks for the update Barrett!

I will test it out on my 5506.

Contributor

Set the time to manual in the

Set the time to manual in the System Policy. 
Now we can choose. :)

Beginner

I am on firepower 6.0.1 (29)

I am on firepower 6.0.1 (29) now. Timezone is correct, time is correct.

But on the Firepower reporting page I still get a warning. "time range was adjusted to align with report date" And the report "end time" is 2 hours behind.

Beginner

There seems to be some

There seems to be some confusion in this thread.

Changing the timezone appearing in the GUI is supported and always has been. This is accomplished in the User Preferences > Time Zone Preferences in the dropdown under your username in the Management Center. CSCuu70250 fixes a bug where the GUI timezone couldn't couldn't be set on a Firepower module managed by ASDM, and does not make it OK to change the timezone using a Linux command on the CLI.

Changing the timezone on the Linux backend is not supported and should never be done. Changing the timezone using a Linux command will cause unexpected results and will require you to rebuild the Firepower module to correct the problem.

Modify the OS in Expert mode at your own risk. It is currently available for TAC troubleshooting purposes. The Firepower module should not be treated like a generic Linux server - modifying it from the bash shell can have unexpected results.

Nate Jones

Firepower TAC

Beginner

It'd be useful if Cisco would

It'd be useful if Cisco would actually document the process to set the timezone via ASDM instead of just referencing a bug ID that's private, since the process is a bit convoluted if one is using NTP to set the FirePOWER time.

For the curious, it's necessary to change the System Policy->Time Synchronization setting to manual mode, deploy the new System Policy, then set the timezone in the Local->Configuration->Time settings by clicking on the link to the right of the pull-downs that allow you to manually set the date and time.  A new window will eventually appear where you can select the desired timezone.  That window has both a "Save" and a "Done" button - click the "Save" button first, then "Done" to dismiss the timezone browser window.  Your new timezone won't appear in the manual time setting display until you click the "Apply" button, which takes several seconds to do it's thing after which a "Success" window will appear.  You can now go back to your System Policy and change back to NTP mode (you'll have to re-enter your NTP server info, by the way) and deploy the new System Policy.

It'd be even nicer if there were a timezone setting option in the same window where NTP is configured, but at least it's now possible to set it at all via ASDM.

Beginner

Thanks DDawson very helpful,

Thanks DDawson very helpful, worked like a charm!

Contributor

try these two step in the FP

try these two step in the FP service module GUI page under  system/config

as well the asdm time seems to be independent of the FP module time

IMHO, there should be only one time settings they both look at

cisco please fix

Beginner

Nate, this thread is

Nate, this thread is referring to ASDM on-box management, not FMC. There are no "User Preferences" within ASDM management.

Beginner

I have exact the same problem

I have exact the same problem.

I've changed local time directly in linux shell and it's correct now:

> expert
dadmin@Sourcefire3D:~$ date
Wed Mar 16 16:14:14 MSK 2016
admin@Sourcefire3D:~$

But when I connect via ASDM and go to "FirePower->Local->Configuration->Time" I see wrong time.

I there anybody get some comment from Cisco TAC?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here