Showing results for 
Search instead for 
Did you mean: 
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)

ASA5506-X SFR Module - Upgrade to Error


I am trying to upgrade an ASA5506-X SFR module (currently running to the latest s/w version (
However, the upgrade fails (after 5 hours!) with the following message:
"Update Installation Failed : [59%] Fatal error: Error running script 800_post/"
The SFR module is locally managed using ASDM.

I have tried the upgrade using the update file downloaded within the ASDM/Firepower 'Product Updates' GUI and the file "" downloaded from the Sourcefire support site.

Has anyone successfully applied this upgrade on an ASA5506-X?




I'm having the same issue.

I'm having the same issue. Have you resolved it yet?


I have the same issue. The

I have the same issue. The first ASA5506, succeeded after I reinstalled 3 times.

I am fighting with my nr 2 now.

First try, after 24houers the firepower module was totally unresponsive

Secon try, after 3 days the opgrade was still stuck at 55% in a script-

Third try. After 5 houers (now) [31%] Running script 200_pre/

This last message kame after 30 min.

According to the release note, an upgrade should take 116 min


I'm using ASDM 7.4(1) so will

I'm using ASDM 7.4(1) so will try again with 7.5(1).

Failing that, I will link the 5506 to FireSIGHT Management Center and try it that way...


Edit: ASDM update failed again with the following message:

Update Installation Failed : [59%] Fatal error: Error running script 800_post/




All my trying have been with

All my trying have been with 7.5(1) and asa 9.5(1)


And now I have 2 pcs ASA5506X

And now I have 2 pcs ASA5506X with upgraded Firepower.

The first after trying 4 times, with 3 reinstall

The second after trying 3 times, with 2 reinstall

The successful upgrade took a little over 5 hours. 


I have now sucessfully

I have now sucessfully upgraded my 5506 SFR module to (Build 26) using Firesight Manager.


Hall of Fame Guru

I upgraded my 5506

I upgraded my 5506 successfully to that release. It took about 1 hour and 15 minutes to complete.


Hi Marvin,Are you using

Hi Marvin,

Are you using Firesight Management center? or did you do the upgrade via ASDM? If ASDM, what version?

I have tried 3 times and have had no success. 

Hall of Fame Guru

Jon,I used ASDM 7.5(1) for my


I used ASDM 7.5(1) for my 5506 upgrade as it was in my home lab.

I've used FireSIGHT Management Center ( Build 55)  for upgrades to on a 3D7125 appliance at the office. I don't have any 5506's under management by my (or any of my customers') FMC right now.


I opened a TAC case and they

I opened a TAC case and they instructed me to do the following which fixed things nicely.

1)      Log into the SFR module and go into expert


2)      Then switch to root:

$ sudo su -

3)      Navigate to the upgrade directory:

# cd /var/log/sf/Cisco_Network_Sensor_Patch-

4)      Then move the "flags.conf" file out of this directory:

# mv flags.conf /var/common/

5)      Re-run the patch via the updates page in ASDM.

6)      Once the upgrade is running, follow the task status by going under "Monitoring

> ASA FirePOWER Monitoring > Task Status"

Keep an eye on the task status to make sure that the upgrade runs to completion. The hope is that by moving the flags.conf file to another directory, that it will re-run through the upgrade scripts.  Additionally, you can follow the upgrade progress in more real-time from the CLI by tailing the status.log file in the upgrade directory we went to in Step 3:

# tail -f status.log


Re: I opened a TAC case and they

This solution works also for me on stuck

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here