cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
4311
Views
10
Helpful
10
Replies
Beginner

High CPU on ASA 5515-IPS

Hi,

I just upgrade my IPS from 7.1(4)E4 to 7.1(6)E4. I have no more Application failed failures, but i'm still facing 100% CPU, and almost 80% memory, without any load!

Any clue to help me where to search?

Best regards

10 REPLIES 10
Beginner

High CPU on ASA 5515-IPS

CPU usage is not the correct indicator of Load.

You should check the 'Inspection Load" value. It will tell how much the appliance is actually loaded.

Regards,

Sawan Gupta

Thanks & Regards, Sawan Gupta
Beginner

Re: High CPU on ASA 5515-IPS

Hello,

Here is what i've got with a show inspection load history :

100 +
    |
80 +
    |
60 +
    |
40 +
    |
20 +
    |
    +---------+---------+---------+---------+---------+----------
              10        20        30        40        50

      Inspection Load per minute (last 60)  * = max %  # = avg %

100 +
    |
80 +
    |
60 +
    |
40 +
    |
20 +
    |
    +---------+---------+---------+---------+---------+---------+---------+--
              10        20        30        40        50        60        70

             Inspection Load per hour (last 72)  * = max %  # = avg %

And here's the cpu :

section CPU Statistics

   

      Usage over last 5 seconds 100

      Usage over last minute 100

      Usage over last 5 minutes 100

      Usage over last 5 seconds 100

      Usage over last minute 100

      Usage over last 5 minutes 100

Highlighted
Beginner

High CPU on ASA 5515-IPS

Hello,

I read that there was a Case open for that problem : 

CSCtl74475  CPU usage statistics are not relevant.

But this should be resolved, since the 7.1(5)E4 :

http://www.cisco.com/web/software/282549759/94912/IPS-7-1-6-E4.readme.txt

Is there something else, or something new, that could explain this kind of behavior?

Beginner

High CPU on ASA 5515-IPS

We are running an ASA 5525-X (not in production) with IPS SSP Module running at IPS version 7.1(6)E4 and are seeing the same behavior.

CPU 100%

Inspection load 0

It seems like this might still be a bug, but none of the release notes indicate that the bug still exists. I read the same release notes you did and it seems like it was supposed to have been resolved in 7.1(5)E4.

Participant

High CPU on ASA 5515-IPS

I have the same behavior with a ASA 5585X with IPS SSP10 - CPU 100% on 3 of the 4 cores and the last idle - inspection 0 - it is not mapped in yet

Beginner

High CPU on ASA 5515-IPS

Ok guys.

Thanks for those responses.

Beginner

High CPU on ASA 5515-IPS

Hi all,

I've upgraded to the latest version 7.1(7P1)E4 today but still running at 100% on my 5525X. This is without diverting any traffic to the IPS s/w so I'd say the issue still remains.

Dean

Beginner

High CPU on ASA 5515-IPS

Hi All,

We are also observing this problem. The fix listed in CSCtl74475   is to "not use cpu statistics" and rely on the inspection load statistics instead. Pretty poor in my opinion. Cisco should be either trying to fix the problem (CPU utilisation seemed to work fine on IPS modules running earlier version of the IPS software) or remove the feature/function entirelly?

Beginner

High CPU on ASA 5515-IPS

Hi All.

We have a ASA 5525-X and are also experiencing CPU 100%

Inspection load is 0-3%

We use the IPS 7.1(7)E4 and it sill hasn't been fixed........

Greetings
jarle

Participant

High CPU on ASA 5515-IPS

Hello,

Just in case, be aware of:

https://supportforums.cisco.com/thread/2247763?tstart=0

Regards,

Felipe.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here