cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
717
Views
0
Helpful
2
Replies
Beginner

IPS on the stick - ECLB - UDLD doesn't disable the port during IPS reload

Subject said it all.

I have ECLB configured on Catalyst 3850:

udld enable

udld message time 2


interface TenGigabitEthernet1/1/1

switchport trunk native vlan 4094

switchport trunk allowed vlan 1,1500,4094

switchport mode trunk

udld port aggressive

channel-group 1 mode on

interface TenGigabitEthernet2/1/1

switchport trunk native vlan 4094

switchport trunk allowed vlan 1,1500,4094

switchport mode trunk

udld port aggressive

channel-group 1 mode on

interface Port-channel1

description PORTCHANNELS TO IPS

switchport trunk native vlan 4094

switchport trunk allowed vlan 1,1500,4094

switchport mode trunk

IPS interfaces are hardcoded to 10Gb.

Whenever I reload or power cycle IPS, interface stays up entire time and doesn't get error disabled, which pretty much ends up with black holing almost entire traffic. Can anyone help me with this?

2 REPLIES 2
Beginner

IPS on the stick - ECLB - UDLD doesn't disable the port during I

Hello,

Please share ips version and model number.

Highlighted
Beginner

IPS on the stick - ECLB - UDLD doesn't disable the port during I

Hello Praveer,

Did you find out the issue with it? I

Cheers,

Victor

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards