cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1339
Views
0
Helpful
4
Replies
Highlighted
Beginner

2811 w/AIM-CUE &VIC2-4FXO & 2611xm w/Voice 2V configuration

Hello all!

Firstly please let me thank you sincerely for your assistance in advance! This issue has been making me pull my red hair out!!!!

Alright, so here is the situation:

I work as an IT admin for a doctors office. Our current phone system is old and (almost) dead, and it is imperative that we get a working system asap. I am not a cisco expert as will likely become apparent, however I do have a working knowledge of IOS. We purchased a 2811 w/VIC2-4FXO, AIM-CUE, 4 7960's, and 7 7940's. Unfortunately the router was sent without any PVDM memory, so we then purchased a bundle with a 2611XM w/Voice2V (VIC-2FXS/FXO), Catalyst 3500XL, and 2 2620's (no idea why those are needed). As we have no need for voicemail (we DO need auto-attendant), my plan was to plug the 3 analog phone lines into the 2811's FXO card, while switching the PVDM from the 2611XM to the 2811 (according to a cisco chart, the PVDM module is cross compatible). Unfortunately  the 2811 is showing no dsp resources available. Also, while I was able to successfully configure the AIM-CUE to the point where the IP address is accessable from an external computer, it simply redirects to the CME GUI, which apparently is broken (the View Window icon is all that populates after User/Secret is entered on the GUI). I could place the PVDM module back in the 2611XM, however I have no idea how to make the two share resources, or even if it is possible...I would be willing to do a write erase and start from scratch if  needed, but would greatly appreciate some step-by-step troubleshooting assistance if possible!

Here is the running-config on the 2811:

AIM-CUE# exit

Session closed

[Connection to 10.1.1.6 closed by foreign host]

SOEC-AIM#sh voice dsp

DSP  DSP                DSPWARE CURR  BOOT                         PAK     TX/RX

TYPE NUM CH CODEC       VERSION STATE STATE   RST AI VOICEPORT TS ABORT  PACK COUNT

==== === == ======== ========== ===== ======= === == ========= == ===== ============

SOEC-AIM#show running-config

Building configuration...

Current configuration : 2822 bytes

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SOEC-AIM

!

boot-start-marker

boot-end-marker

!

logging discriminator ENV severity drops 4 facility drops ENVMON mnemonics drops FAN_LOW_RPM

logging buffered discriminator ENV 4096

logging console discriminator ENV

logging monitor discriminator ENV

enable secret 5 $1$BU..$rxE4OMYMBd9bCRLKWQk0c.

enable password 3135

!

no aaa new-model

no process cpu extended history

no process cpu autoprofile hog

clock timezone central -8

clock summer-time central recurring

!

dot11 syslog

ip source-route

no ip routing

!

!

no ip cef

!

ip dhcp pool LAN

   network 192.168.0.0 255.255.255.0

   default-router 192.168.0.1

   dns-server 10.1.1.30

!

ip dhcp pool voice

   host 192.168.0.1 255.255.255.0

   client-identifier 0100.0785.5c85.3f

!

ip dhcp pool VOICE

   option 150 ip 192.168.0.1

   default-router 192.168.0.1

!

!

no ip domain lookup

ip domain name SOEC

ip multicast-routing

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 clear-channel

codec preference 4 g729r8

!

!

voice register global

mode cme

max-pool 2

load 7960-7940 pos3-06-0-00

file text

create profile sync 0009324384894473

!

voice register pool  1

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

!

!

license udi pid CISCO2811 sn FTX1030A49Q

username cmeadmin privilege 15 secret 5 $1$GwJP$6yydUvJwUTYN0PPdEOtU5.

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address dhcp

ip nat outside

ip virtual-reassembly

no ip route-cache

duplex auto

speed auto

no cdp enable

no mop enabled

!

interface Service-Engine0/0

ip address 10.1.1.6 255.255.255.0

no ip route-cache

service-module ip address 10.1.1.5 255.255.255.0

service-module ip default-gateway 10.1.1.45

no cdp enable

!

interface FastEthernet0/1

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

no ip route-cache

duplex auto

speed auto

no cdp enable

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http path flash:

!

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

!

!

map-list atm

logging host 192.168.0.1 discriminator ENV

access-list 1 remark INSIDE_IF=FastEthernet0/1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.0.0

access-list 1 permit 192.168.0.0 0.0.0.255

!

!

!

control-plane

!

!

!

!

sccp local FastEthernet0/0

sccp

!

!

!

line con 0

exec-timeout 0 0

line aux 0

line 194

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

password 31351158

login

transport input all

!

scheduler allocate 20000 1000

ntp server 192.168.0.1

end

Message was edited by: Patrick Glenn

4 REPLIES 4
Highlighted
Beginner

Some additional info which might be helpful:

SOEC-AIM#sh ver

Cisco IOS Software, 2800 Software (C2800NM-IPVOICEK9-M), Version 15.1(1)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2010 by Cisco Systems, Inc.

Compiled Mon 22-Mar-10 01:25 by prod_rel_team

ROM: System Bootstrap, Version 12.4(1r) [hqluong 1r], RELEASE SOFTWARE (fc1)

SOEC-AIM uptime is 1 hour, 34 minutes

System returned to ROM by reload at 13:29:08 central Thu Mar 28 2013

System image file is "flash:c2800nm-ipvoicek9-mz.151-1.T.bin"

Last reload type: Normal Reload

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 2811 (revision 53.51) with 251904K/10240K bytes of memory.

Processor board ID FTX1030A49Q

2 FastEthernet interfaces

1 terminal line

4 Voice FXO interfaces

1 cisco service engine(s)

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

507024K bytes of ATA CompactFlash (Read/Write)

License Info:

License UDI:

-------------------------------------------------

Device#   PID                   SN

-------------------------------------------------

*0        CISCO2811             FTX1030A49Q

SOEC-AIM#sh diag 0

Slot 0:

        C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports

        Port adapter is analyzed

        Port adapter insertion time 01:36:55 ago

        EEPROM contents at hardware discovery:

        PCB Serial Number        : FOC10273GMZ

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-26920-02

        Board Revision           : A0

        Deviation Number         : 0

        Fab Version              : 03

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 87

        Hardware date code       : 20060707

        Chassis Serial Number    : FTX1030A49Q

        Chassis MAC Address      : 0018.731e.13a0

        MAC Address block size   : 24

        CLEI Code                : COM3C00BRA

        Product (FRU) Number     : CISCO2811

        Part Number              : 73-10258-04

        Version Identifier       : V03

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 30 32 37 33 47 4D 5A 40

          0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 02 42 41 30

          0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00

          0x30: 09 87 83 01 32 1A 23 C2 8B 46 54 58 31 30 33 30

          0x40: 41 34 39 51 C3 06 00 18 73 1E 13 A0 43 00 18 C6

          0x50: 8A 43 4F 4D 33 43 30 30 42 52 41 CB 8F 43 49 53

          0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12

          0x70: 04 89 56 30 33 20 D9 02 40 C1 FF FF FF FF FF FF

        WIC Slot 3:

        2nd generation - FXO Voice daughter card (4 port)

        Hardware Revision        : 4.1

        Top Assy. Part Number    : 800-21589-01

        Board Revision           : D0

        Deviation Number         : 0-0

        Fab Version              : 04

        PCB Serial Number        : FOC081533NC

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Version Identifier       : V

        Product (FRU) Number     : VIC2-4FXO=

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 00 4C 41 04 01 C0 46 03 20 00 54 55 01

          0x10: 42 44 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 30

          0x20: 38 31 35 33 33 4E 43 03 00 81 00 00 00 00 04 00

          0x30: 89 56 00 00 00 FF FF FF FF FF FF FF FF FF FF FF

          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

AIM Module in slot: 0

Service Engine AIM: 0

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-20063-05

        Board Revision           : B0

        Deviation Number         : 0

        Fab Version              : 05

        PCB Serial Number        : FOC11200C2H

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Product (FRU) Number     : AIM-CUE

        Version Identifier       : V02

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 03 8E 41 01 00 C0 46 03 20 00 4E 5F 05

          0x10: 42 42 30 88 00 00 00 00 02 05 C1 8B 46 4F 43 31

          0x20: 31 32 30 30 43 32 48 03 00 81 00 00 00 00 04 00

          0x30: CB 87 41 49 4D 2D 43 55 45 89 56 30 32 20 FF FF

          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

--ANY assistance would be greatly appreciated...thank you Cisco Community!

Highlighted

Hi Patrick.

What kind of pvdm have you placed in 2811?

Let me know

Carlo

Please rate all helpful posts "The more you help the more you learn"
Highlighted

Hi

With existing configuration, you need pvdm 2-8 , or 2-16.

if U have above, I hope can help next steps

Highlighted
Hall of Fame Master

Beside the current issue.

If you want safe and fast results for your telephone system, hire a reputable consultant or UC certfied Cisco partner. Otherwise be prepared in having a frustrating expereince and poor results when trying "do it yourself".