cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1182
Views
0
Helpful
1
Replies
TarasKotov
Beginner

3845+CUCME: IOS Upgrade from 12.4 to 15

Hi,

My client wants to upgrade Cisco 3825 with c3825-advipservicesk9-mz.124-24.T3.bin IOS to 15.X version. There is CUCME installed and working.

He wants to buy smartnet and download latest 15.X version IOS. Does he need to buy any additional licences to make CUCME working (as far as I know, when 15.X version IOS is installed, any special functionality needs its own licence) or "Cisco CallManager Express Feat Licence Up To 144 Phones" licence bought with Cisco 3825 is enough?

1 REPLY 1
Rob Huffman
Hall of Fame Community Legend

Hi Taras,

The "new" licensing model is only applied to ISR-G2 models (29xx,39xx) so your

existing licenses should be good to go when moving to 15.x;

Cisco’s Integrated Services Routers Generation Two Licensing and Packaging

http://www.cisco.com/en/US/prod/collateral/routers/ps10616/white_paper_c11_556985_ps10536_Products_White_Paper.html#wp9000793

Cheers!

Rob

Content for Community-Ad

Spotlight Awards 2021