cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
992
Views
0
Helpful
3
Replies
Peterson Cristovam
Participant

6921 locale CME

Hi guys

After read https://supportforums.cisco.com/thread/2017131. We did upgrade from 8.5 to 8.6

Well, the 6921 not works with locale (portuguese, spanish and so on).

So....the 6921 not support localization in CME 8.6?

In CME Admin Guide don't have reference to 6921 just to 6945..

Thanks

Peterson

3 REPLIES 3
Peterson Cristovam
Participant

People

If you apply the locale ato 6921 like a 6945 (CME Admin Guide 8.6) the locale will works.

I sent e-mail to pdihelpdesk to update the CME Admin Guide 8.6 because in the guide dont have reference to 6921.

Thank

Just to be exact, 6945 requires CME 8.8, that is IOS 15.2(1)T, released just few days ago.

Ola Paolo.

Well, you are correct but in the Last Updated: July 22, 2011 dont have information, yet, about 6921.

Obrigado

Create
Recognize Your Peers
Content for Community-Ad