cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
432
Views
0
Helpful
1
Replies
Highlighted
Beginner

6945 IP Phone on UC500

Could you please tell me if there is a way to configure a Cisco 6945 IP Phone to work on a Cisco UC560 8.6 please ?

Everyone's tags (2)
1 REPLY 1
Highlighted
Hall of Fame Cisco Employee

6945 IP Phone on UC500

6945 requires CME (or it's UC500 equivalent) 8.8 as minimum for that model of phone. You cannnot configure it with your current IOS.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate