ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1223
Views
15
Helpful
14
Replies
Highlighted
Beginner

6945 phones get no ringback

                   we have CM 9.1.1A and 6945 phones. once in a while the customer complains that when they pick up phone and dial, they hear dial tone, then silence until someone picks up call - no ringback.  this happens on all calls, extension to extension, etc.

sometimes, a phone will do this continuously until we rest power to phone, then it is ok.  other times the phone just begins working ok on its own.

any ideas as to what could be the cause?  already upgraded phone to latest firmare ES2, still no go.

phil

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

6945 phones get no ringback

I have the same problem our phones are on ES2 and still having this problem. It is intermittent but very annoying.

View solution in original post

14 REPLIES 14
Highlighted

6945 phones get no ringback

I have the same problem our phones are on ES2 and still having this problem. It is intermittent but very annoying.

View solution in original post

Highlighted
Frequent Contributor

Dears,

Dears,

I have the same issue on 6945 phones callers cant hear a ringback tone.I have uploaded the latest firmware SCCP6945.9-4-1-3  but the fix is in SCCP6945.9-4-1-r3936 which is not available on cisco website

How i can get it

 

Thanks

Highlighted

Here is the file it let me

Here is the file it let me upload it.  

Highlighted
Rising star

Do you  have the original cop

Do you  have the original cop.sgn file?

Highlighted

No. This is all I have. This

No. This is all I have. This was sent to me by the tech I was working with at Cisco.

Highlighted
Frequent Contributor

Dear Bradley,How i can upload

Dear Bradley,

How i can upload these files in CUCM 9.1.2

 

Thanks

Highlighted
Rising star

Go to OS Administration and

Go to OS Administration and TFTP file management and upload all 5 files to the root and then change your firmware loads in device defaults or on the individual phones to reflect the new load id

Highlighted
Frequent Contributor

thanks for the files and

thanks for the files and instructions bradley,mloraditch.

 

Highlighted
Beginner

Hi, I want to update this

Hi,

 

I want to update this problem because I have the same. Is ther some one solved it ?

 

Thanks

 

 

 

Highlighted

I worked with cisco and they

I worked with cisco and they sent me an update for the phones. I am not sure if it was released yet or not. My phones now have SCCP6945.9-4-1-r3936.

Highlighted
Beginner

Hi, thank's for your answer.

Hi, thank's for your answer.

 

Is it possible to you to send me this firmware by email ?

 

pbardaji@axians.com

 

Best reagrds

 

Pierre

Highlighted
Rising star

Bradley,I know this was

Bradley,

I know this was months ago but do you have a bug id? or alternatively is this firmware newer than 9-4-1-3 that is on CCO?

Thanks!

Highlighted

Not sure it is newer but I

Not sure it is newer but I know that it fixed my problem but when I was working on another phone and I had 9-4-1-3 it started having the problem again.

Highlighted
Rising star

I'd take a look at a packet

I'd take a look at a packet capture as well as console logs and open a TAC case.