cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1263
Views
0
Helpful
8
Replies

7925 wireless phones won't register...

juancastillo
Beginner
Beginner

Hello,

we have a problem on CUCM 11.0.1

we changed the cluster mode to mixed and then changed it back to unsecure...also changed the "server name" under System-Server in CUCM to the FQDN.

now the 7925 phones won't register...i've done factory reset and deleted the ctl file about a thousand times, and no success. i even deleted the phones from CUCM and recreated them....nothing...same error, TFTP not authorized and DNS host unknown to a CiscoCM1, which i don't know where they got that name from. i also rebooted CUCM...

phones get IP address, TFTP, DNS all correct...

we don't have any other SCCP phones in the CUCM, so I cannot test if it's a SCCP related issue...SIP phones are totally fine.

i already have a TAC case open, but so far, no solution....

any help would be appreciated...

thanks,

8 Replies 8

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

I'm going to approach this issue from the wireless-side of things ... 

I presume the phone is able to authenticate with the SSID?  If so, if you remote into the phone (or use the USB) please confirm DHCP option 150 is correct?

yes...

all dhcp info is correct...

Oh cool!

If the phone's IP address is available then open a web browser and then go "https://<7925G IP address>/NetworkInformation". 

Under "Unified CM Information", make sure all the details are correct.  

Go down to Device and look under Time, Date and Timezone and ensure all the details are correct.

web page does't work...

that's why it's been very difficult to troubleshoot...

What happens if you use the USB port at the bottom of the phone?  Go to the Cisco website to download the driver.

hello leo,

i finally found a Win7 machine and was able to connect via the USB driver...

i cannot access the web page though...

i get the "accept the certificate page", but after that, the pages times out. it gave and error saying "Error code: ssl_error_bad_mac_alert"

not much help from TAC either...

i get the "accept the certificate page", but after that, the pages times out. it gave and error saying "Error code: ssl_error_bad_mac_alert"

Juan, 

Please try another machine.  And the phone has been "factory reset", right?

factory reset did not work...

it seemed the CUCM was still pushing the ctl file to the sccp phones...sip phones had no issues at all....

we deleted the ctl file on the CUCM, restarted the TFTP and deleted again the ctl file on the phones and they started registering...

thanks for the comments!

cheers!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers