Showing results for 
Search instead for 
Did you mean: 

7945 phone issue with Registration

Phone keep registering on display when connected.

Current situation : Phone is removed from network , but in CUCM (version: still showing in Rejected state with IP (IP is not reachable as not connected in network) not showing in unknown state.

Below steps already tried :

1) Trust list ITL/CTL file deletion.

2) Factory Reset.

3) Deletion/ recreation of phone.


Kindly suggest .

2 Replies 2

Level 1
Level 1
Ensure the device type is selected as 7945 and not 7942 or other models.
MAC address has no typo error.
Are you trying to register the phone as SIP or SCCP?
Do you have correct firmware loaded in CUCM?
Is there any other 7945 works fine in the CUCM? Did you tried copying the working phone instead of adding it as a new device?

Yes the device type selected is 7945.

MAC is correct .

Trying to register phone as SCCP.

Other Cisco 7945 phones are working . Also tried to copy the working phone .

Firmware version in CUCM for 7945 phones   : SCCP45.9-3-1SR2-1S


Note : When the phone connected on network i can access it IP through Web , the Firmware is showing :

term45.default  instead of SCCP45.9-3-1SR2-1S  .  On display of the phone repeats restarting  msg agin and agin