cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
214
Views
0
Helpful
5
Replies
Jason Ryan
Beginner

7961 Upgrade Error

Hello,

 

Issue:

 

7961s fail to upgrade to new firmware. 

 

Background:

 

We have a 7961 that is registered to a remote call manager (VPN) and works without issue. We have an onsite call manager that we want to have the phone register with for time zones, etc. So we reset the phone (123456789*0#) to get the new firmware from the local call manager. 

 

However, when it does so it gets about halfway through the upgrade process then says error, cannot find SCCP41.9-3-1-SR2. 

 

It does this after successfully downloading the cnu, jar, and apps file.

 

The files were put on the CUCM ftp manually (through the ftp file manager page) and not using the software upgrade page.

 

Do I need to use the software upgrade page to resolve this issue?

 

My version of cucm is 7.1

 

Thanks in advance.

Jason Ryan

5 REPLIES 5
Anas Abueideh
Engager

Hi,

the firmware upgrade should be done through the upgrade page.

after that we need to restart the TFTP service

HTH

Anas

don't forget to rate the helpful posts

Anas,

 

Thanks! Just out of curiousity, is the upgrade page method mandatory?

 

I know on CME CLI you can manually make the TFTP alias, etc. but I didnt see that in the CUCM.

 

I imagine that the upgrade process handles that?

 

Jason Ryan

The cop.sgn file will run everything you need for new firmware.  All you need to do is restart the TFTP server.  CUCM is much more automated than CME.

Hi Jason,

 

As Brandon told, cop file automates the complete process. However if you still to upload files individually, that should also work.

 

Upload all files in tftp file management, restart tftp service and point the load name in the phone config page.

 

HTH

Shenbagarajan

Rajan
Collaborator

Hi Jason,

 

Pls make sure that you have uploaded all required files for this firmware version in TFTP file management and in the exact path required. Also please confirm the current fw version from which you are upgrading. If it is below, 8.5.3 then you need to do a step upgrade.

 

Shenbagarajan

Content for Community-Ad

Spotlight Awards 2021