cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
182
Views
0
Helpful
4
Replies
Highlighted

7965 VoIP firmware Issues

I'm trying to downgrade the firmware on a 7965 from SCCP9-4-2-1S to SCCP9-2-1S but it's not taking, I even tried downgrading it to the oldest  firmware. Even after factory resetting it won't take files besides the SCCP9-4-2-1S load. I can see it tries to load the older files but just bulls-eyes out. Any suggesting?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Hello Jonathan,

I was going through the documentation: http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7900_series/firmware/9_3_1SR1/release_notes/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series_chapter_00.html

"Cisco IP Phones 7945 and 7965 manufactured with hardware versions 13.0 and higher must run Firmware Release 9.3(1)SR3 or later. The phone firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR3."

As per he above documentation, you will be able to downgrade from 9.4.2SR1 to 9.3.1.SR3, but not lower than that.

Hope this answers your query.

Sincerely,

Shubhamoy

View solution in original post

4 REPLIES 4
Highlighted
Cisco Employee
Cisco Employee

This could be happening because of hardware version of your 7965 being 13.0 and higher. "Phones manufactured with these hardware versions must run Firmware Release 9.3(1)SR1 or later. The phone firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR1."

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7900_series/firmware/9_3_1SR1/release_notes/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series_chapter_00.pdf

Regards

TJ

Highlighted
Cisco Employee
Cisco Employee

Adding to above... You can check the phone's Hardware version on it's webpage.

Regards

TJ

Highlighted
Beginner

Hello Jonathan,

I was going through the documentation: http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7900_series/firmware/9_3_1SR1/release_notes/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series_chapter_00.html

"Cisco IP Phones 7945 and 7965 manufactured with hardware versions 13.0 and higher must run Firmware Release 9.3(1)SR3 or later. The phone firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR3."

As per he above documentation, you will be able to downgrade from 9.4.2SR1 to 9.3.1.SR3, but not lower than that.

Hope this answers your query.

Sincerely,

Shubhamoy

View solution in original post

Highlighted

That's exactly what it was, should of read the little white sticker on the back of the phone that says just that. Thanks for the documentation!