Showing results for 
Search instead for 
Did you mean: 
Rising star

7970 won't register

I've googled this to death and can't find a solution, I'm hoping that someone here can point me in the right direction.

I have a 7970 hooked up to call manager express 8.0 running on a 2851. The 7970 will register only if set to factory defaults each time. Once its registered, and then its reset, it goes to the updating screen and errors out, or sits at registration and never connects up. This started when I tried to fix the clock on the 7970.

So, in trying to fix this I downloaded the latest firmware for the 7970 (sccp 9-2-3TH1-9), tftped the term70.default.loads and the other files to the flash and gave the load 7970 term70.default.loads.

I get the following error:

Updating CNF files

CNF-FILES: Clock is not set or synchronized, retaining old versionStamps

CNF files update complete for phonetype(7970)

The clock is set, and I have NTP in there, which doesn't seem to be working properly. I also tried removing the NTP, same results.

CME#sh clock

*21:18:49.104 EDT Wed May 16 2012

CME#sh calendar

21:18:53 EDT Wed May 16 2012


My config is here.

Any help would be greatly appreciated.





You need to download the whole 8-5-3S firmware needed, not just the default loads.

Here are the files you need. Download then if you dont have them and use the file in * on your load command with the .loads extension









Please rate all useful posts

View solution in original post

You don't need to update CUE, and there is no licensing issues for the 2851.

The problems you're having with the 7970 do not make any sense to me. Once the phone has correct firmware on it, must work. You can also take debug ephoen registration to see what happens.

Can you also send

debug tftp events

sh telephony-service tftp-bindings

Please rate all useful posts

If I go from c2800nm-ipvoicek9-mz.151-1.T to c2800nm-ipvoicek9-mz.151-4.M4, all I'll need to do is enable the new GUI?

I'm fac defaulting the 7970 again, and hope it takes. The 8-5-3 loads were on there originally, so I'm just going to point back go them. I just had to replace the old defaults file since that was overwritten by the 9 load files.

ok when its going through its attemtping registration process, please send the

debug tftp events

sh telephony-service tftp-bindings

Please rate all useful posts

Ok, the 7970 is registering properly with 8-5-3. Its still showing the wrong time, 4 hrs ahead...

Have you specified the device type under the ephone config?  Either that or create an ephone template.  Also, check your time zone settings under telephony-service.

ok..Good start...But Dave, we need to show some appreciation for the guys! To solve your time problem configure the ff:


time-zone XX

where xx= your time zone..

For phone models other than Cisco Unified IP Phone 7902G, 7905G, 7912G, 7920, 7921, 7935, 7936, 7940, 7960, or 7985G, the time-zone command must be configured.

Please rate all useful posts

Thanks for the help, I appreciate it. I've been giving 5 starts for helpful replies.   Added in the time-zone under telephony-service but still 4 hrs ahead.

no aaa new-model
clock timezone EST -5
clock summer-time EDT recurring
no network-clock-participate slot 1 

 authentication credential cisco 
 max-ephones 30
 max-dn 45
 ip source-address port 2000
 system message ---------
 url services 
 url authentication  
 cnf-file location flash:
 load 7960-7940 P00308010200
 load 7941 P00308000400
 load 7942 term42.default.loads
 load 7945 term70.default.loads
 load 7961 term06.default.loads
 load 7962 term62.default.loads
 load 7965 term71.default.loads
 load 7970 SCCP70.8-5-3S.loads
 time-zone 12
 voicemail 777
 max-conferences 4 gain -6
 multicast moh port 2000
 web admin system name cisco password 
 transfer-system full-consult
 create cnf-files version-stamp 7960 May 18 2012 08:39:11

ephone  1
 mac-address xxxx.xxxx.xxxx
 username "user1"
 type 7970
 button  1:1 2:4 3:30

Did create cnf files?

Please rate all useful posts
Rob Huffman
Hall of Fame Community Legend

Hi David,

Did you reset the phone after adding the time zone config?



"Show a little faith, there's magic in the night" - Springsteen

A few years ago I had a similar problem with time on some phones and using an ephone-template fixed it.

ephone-template  1

type 7970

ephone 1

ephone-template 1

Then reset the phone.

View solution in original post

The ephone template and a reset got the time working properly. Thanks for all the help from everyone in this thread.  I appreciate it very much.


This might Help you, I was facing the same issue with 7970 ephone, my telephony ver 9.1

download the firmware from:

Your tftp-server configuration should be:

tftp-server SIP70.9-4-2SR2-2S.loads
tftp-server jar70sip.9-4-2ES22.sbn
tftp-server dsp70.9-4-2ES22.sbn
tftp-server cnu70.9-4-2ES22.sbn
tftp-server cmterm-7970_7971-sip.9-4-2SR2-2.k3.cop.sgn
tftp-server apps70.9-4-2ES22.sbn
tftp-server jar70sccp.9-4-2TH1-1.sbn
tftp-server cvm70sccp.9-4-2TH1-1.sbn
tftp-server cnu70.9-4-2TH1-1.sbn
tftp-server apps70.9-4-2TH1-1.sbn
tftp-server term71.default.loads
tftp-server term70.default.loads
tftp-server SCCP70.9-4-2-1S.loads

configure your telephony services as follows:

max-ephones 365
max-dn 700
ip source-address port 2000
auto assign 500 to 550
system message Ministry of Interior Affairs
load 7906 SCCP11.8-4-2S.loads
load 7911 SCCP11.8-4-2S.loads
load 7970 SCCP70.9-4-2-1S.loads
load 7971 term71.default.loads
load 6921 SCCP69xx.9-4-1-3SR2.loads
max-conferences 12 gain -6
transfer-system full-consult
secondary-dialtone 9
create cnf-files version-stamp 7960 Dec 10 2016 13:20:13

Once you are done configuring, hard-reset your IP Phones, using below method:

unplug the phone, hold on # key till the side buttons starts blinking, then presss 123456789*0# 

the phone shall start downloading the new firmware, you can see the debug messages as follows:

Dec 10 09:11:33.693: TFTP: Looking for jar70sccp.9-4-2TH1-1.sbn
Dec 10 09:11:33.693: TFTP: Opened flash0:jar70sccp.9-4-2TH1-1.sbn, fd 4, size 1830561 for process 118
Dec 10 09:11:38.209: TFTP: Finished flash0:jar70sccp.9-4-2TH1-1.sbn, time 00:00:04 for process 118
Dec 10 09:11:44.137: TFTP: Looking for cnu70.9-4-2TH1-1.sbn
Dec 10 09:11:44.137: TFTP: Opened flash0:cnu70.9-4-2TH1-1.sbn, fd 4, size 557505 for process 118
Dec 10 09:11:45.493: TFTP: Finished flash0:cnu70.9-4-2TH1-1.sbn, time 00:00:01 for process 118
Dec 10 09:11:47.521: TFTP: Looking for apps70.9-4-2TH1-1.sbn
Dec 10 09:11:47.521: TFTP: Opened flash0:apps70.9-4-2TH1-1.sbn, fd 4, size 3153295 for process 118
Dec 10 09:11:55.210: TFTP: Finished flash0:apps70.9-4-2TH1-1.sbn, time 00:00:07 for process 118
Dec 10 09:12:03.730: TFTP: Looking for dsp70.9-4-2TH1-1.sbn
Dec 10 09:12:03.730: TFTP: Opened flash0:dsp70.9-4-2TH1-1.sbn, fd 4, size 561897 for process 118
Dec 10 09:12:05.106: TFTP: Finished flash0:dsp70.9-4-2TH1-1.sbn, time 00:00:01 for process 118
Dec 10 09:12:07.118: TFTP: Looking for cvm70sccp.9-4-2TH1-1.sbn
Dec 10 09:12:07.122: TFTP: Opened flash0:cvm70sccp.9-4-2TH1-1.sbn, fd 4, size 2219804 for process 118


Dec 10 09:16:34.436: TFTP: Looking for CTLSEP001BD432D1E1.tlv
Dec 10 09:16:34.612: TFTP: Looking for ITLSEP001BD432D1E1.tlv
Dec 10 09:16:34.812: TFTP: Looking for ITLFile.tlv
Dec 10 09:16:35.208: TFTP: Looking for SEP001BD432D1E1.cnf.xml
Dec 10 09:16:35.476: TFTP: Looking for XMLDefault.cnf.xml
Dec 10 09:16:35.476: TFTP: Opened system:/its/vrf1/XMLDefault.cnf.xml, fd 4, size 3528 for process 118
Dec 10 09:16:35.484: TFTP: Finished system:/its/vrf1/XMLDefault.cnf.xml, time 00:00:00 for process 118

once these processes are completed, your phone restart multiple times during these processes, the phone should get registered normally.

I hope this help, please rate the answer if your problem is solved.


Ahmadshah Meraj

Recognize Your Peers
Content for Community-Ad