cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1876
Views
10
Helpful
15
Replies

79xx phones pc port

Alkesh Patel
Beginner
Beginner

We have a lot of phones with bad pc ports lately, 7961 and 7971. The pc just loses network connectivity, but the phone works just fine. Bypassing the phone gets the pc working again. We have tried factory resets on the phones but no luck. We have had about 20 phone go bad like this over the past year. Anyone know a fix or the cause?



Sent from Cisco Technical Support iPad App

15 Replies 15

mkchandak
Beginner
Beginner

Couple of things to try would be:

1. Upgrade the phone to the latest firmware.
2. Configure QoS and reduce broadcast.

Sent from Cisco Technical Support iPad App

Thank you for the suggestions, I have tried upgradging already and we already have QoS applied to our voice VLAN ports.

I have never heard of this many PC ports on phones going bad, there must be something else going on here either on the network or a phone/switch bug. 

Chris

Hello,

Could you please try to move those phones from the current switch to another switch where phones are not having this issue?

Piyush, we have 8 offices and we have these failures in multiple offices.  Not isolated to a particular switch.

I have never heard of this many PC ports on phones going bad, there must be something else going on here either on the network or a phone/switch bug.

I'll agree with Chris here.  I am suspecting you could have a cabling issue between the phone and the PC.

Hello,

Maybe these ports have been disabled like in the following document:

https://supportforums.cisco.com/docs/DOC-9441

Also what are the seeting for the vlans on the switch and the phone?

What is the model of the switch?

Could you post port settings after clearing private data?

Best regards,

Alex

Alexander, the switches are all 3750's.  Most offices have stacks.  Below is an examle of the port configuration:

!

interface GigabitEthernet1/0/6

switchport access vlan 104

switchport trunk encapsulation dot1q

switchport mode access

switchport voice vlan 134

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust device cisco-phone

mls qos trust cos

auto qos voip cisco-phone

no mdix auto

spanning-tree portfast

!

no mdix auto

Hold on, you DISABLED MDI/MDI-X????  Why?

Tracy Larson
Enthusiast
Enthusiast

Are the phones you have 7961G-GE? If so we have had the exact same problem with them - total garbage.

Tracy, that is the exact model.  Glad to see we are not the only ones now.  Were you able to get a fix or did you determine that its a sort of hardware failure?

We opened numerous TAC cases and nothing could be done to fix them but send them in. By the way you can no longer get them fixed as they are out of EOL. We had issues with them from day one, bought about 250 of them, easily replaced all 250 along with the replacements that were sent in. Cisco refused to say there was something wrong with them and we must have just gotten a bad batch and they said there were no other reports of people having issues with them. So i asked them if they wouldnt mind giving me some customer names of people that have purchased these phones so I could ask them for myself, I knew they couldnt give this info out but it was worth a try. So, the next step was we took a batch of 20 of them and set up ( I forget what they call it, when they take the lot and run all the hardware through some specific setup to determine if it is really a hardware issues or not - quality assurance testing or something like that) So it took us two to three years to get Cisco to finally take a look at these in depth - when they got the batch of phones from us with special shipping and all, we waited and waited for results. about 2 months later they told us they lost the phones and sent us 20 new 7965's for our pain. Like that did anything for us. We still have those phones in production and have been buying new when they fail. We go through about 3 of them a month and hopefully will deplete our pile of them. After all that jazz, I had a support case opened on a totally different product with the Aussies (they are friggin awesome to work with by the way) and we got off subject and I asked him about that model phone and he said those are a pile of crap and the switchport fails all the time.............Go figure. And Cisco says there is no issues with those model phones.

boy that was a rant.