cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

931
Views
5
Helpful
16
Replies
Highlighted
Beginner

8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

Hello,

Trying to connect a 8800 KEM to a 8865 phone.  Have looked at several forums and threads, tried all the settings.  Still get the same message on the phone when I connect the 8800 'the phone is not set up for the expansion module'.

 

In CUCM have tried the One Column Display for KEM, the Power Negotiation, Phone Button Template, different switches, nothing seems to matter.  The phone is recognizing the KEM, or other USB powered devices.

 

Help?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

The A-KEM is the Audio-KEM and the V-KEM is the Video-KEM.  You can only use the V-KEM on a video phone and an A-KEM on an audio phone (i.e. 8865 vs 8851).  For the BEKEM that you have, that is EOL.  The V and A KEM replaced it.  Check out the EOL page:

 

https://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/unified-ip-phone-8800-series/eos-eol-notice-c51-741310.html

Please rate helpful posts by clicking the Chuck Taylor logo!

View solution in original post

16 REPLIES 16
Highlighted
Rising star

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

This may be a silly question but do you have a KEM specified under Expansion Module Information?  Also, what is the phone button template configured for?  Is it something like 1L 4S 36KEM (1 line, 4 speed dials = 5 lines on the 8865 and 36 on the KEM)?

Please rate helpful posts by clicking the Chuck Taylor logo!
Highlighted
Beginner

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

The Expansion Module Information shows as: CP-8800-Video 28 Button Key Expansion Module.

 

I have 2 button templates I have tried. 

1. Name: 'Standard 8865 SIP',  shows 10 buttons, lines 1 and 2 as Line and the remainder speed dial.

2. Name: 'Standard 8865 SIP + KEM', 118 buttons, lines 1 and 2 as Line, buttons 3-10 as speed dial, the remainders as none.

Highlighted
Participant

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

Hello Doug

I'm sure you configured the expansion module in the Expansion Module Information section of your 8865 configuration page on CUCM.
Is there enough power for the KEM? 8865+1KEM requires 802.3at PoE or a power cube4.
Has the phone the required firmware (10.2(2) and later)?

Regards
Peter
Highlighted
Beginner

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

Active load shows: sip8845-65.12-5-1SR1-4  on the 8865 phone.

I have both a 8800 28, and a 8800 36.  The 36 is now powering on after adding buttons to the phone button template.  The 28 will not respond to any changes.  I will see if I can find a power supply, but I would assume the 28 would work before the 36 would if that is the case.  Will let you know.

Highlighted
Beginner

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

No change on the 28 button KEM after adding external power supply.

Highlighted
VIP Collaborator

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

Hi,

Do you have 28-button or 36-button KEM module? Make sure to select correct KEM module under phone configuration.

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted
Beginner

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

I have both and am selecting them as I connect them.  The 28 will not power on at all, the 36 is now powering on after modifying the phone button template.

Highlighted
VIP Collaborator

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

Hi,

Try disabling Power Negotiation on phone configuration page for 28-button module.

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted
Beginner

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

Power Negotiation does not change anything.  With or without an external power supply.

Highlighted
Beginner

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

So, it appears I have two separate issues.

1. the 36 Button KEM had the wrong button template.  Changing that made it work.

2. the 28 button (cp-8800-a-kem) will not work under any button template, any product specific line changes or with additional power.  My CUCM option under module 1 shows: CP-8800-Video 28 button key expansion module

 

So, other than the forums so far I have seen.  Line mode does not help, Power Negotiation does not help, One Column Display for KEM does not help, or a new button template.  Any suggestions?  I'll try it.

Highlighted
VIP Collaborator

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

Hi,

Can you try upgrading the phone to latest version 12.6(1).

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted
Beginner

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

UPDATE: firmware updated and installed.  Same difference on 8800 28 button.  Still when connecting comes up with the same message.

Highlighted
VIP Collaborator

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

In this case, I would recommend opening Cisco TAC case. 

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted
Rising star

Re: 8800 KEM only shows 'the phone is not set up for the expansion module' when connected to 8865

You are using the wrong KEM type for the phone model.  Since you are trying to connect it to an 8865, you need CP-8800-V-KEM=.  However you state that you are using CP-8800-A-KEM=, which is the part number for an 8851/8861.  Check out the two documentation links below, specifically the section on ordering information (table 5) of each:

 

8865 - https://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/ip-phone-8865-key-expansion-module/datasheet-c78-739845.html

 

8851/61 - https://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/ip-phone-8851-8861-key-expansion-module/datasheet-c78-739846.pdf

Please rate helpful posts by clicking the Chuck Taylor logo!
CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey