cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1054
Views
10
Helpful
5
Replies
Highlighted
Beginner

8811 Phone firmware upgrade failed on CUCM 8.6

Hi,

Did anyone try upgrade the firmware of 8811 to version 11 on CUCM success?

From the read me of the SIPcmterm-88xx-sip.11-0-1-11.k3.cop.sgn, it status that the version is for CUCM version 8.5(1) or later. 

When I install it on a CUCM version 8.6(2) (installed device pack already), I got following error.

Error encountered: The selected file is not valid. MD5 Hash Value: 42:e7:f6:52:66:f5:30:b9:c7:6f:0a:9a:10:d6:5e:e1

But I can upgrade the firmware successfully with the same file on another CUCM with version 10.5.

So I would like to know if anyone got the same issue as mine, and if there is any solution to it?

Regards,

William

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Hall of Fame Community Legend

Hi William,

If you look at the new firmware file name you can note the "k3" before the cop.sgn;

SIPcmterm-88xx-sip.11-0-1-11.k3.cop.sgn

This means you would need to install the file listed below before proceeding with the new firmware installation;

Cisco Unified Communications Manager RSA Version-3 keys COP file

To improve software integrity protection, new RSA keys are being used to sign Cisco Unified Communications Manager releases and any of their associated updates such as Phone Firmware, Device Packages, DST Updates, Locales, Dialplans, or any other update that can be applied to the system.

Who needs this fix: If you are already running CUCM release 10.x or higher you already have this fix and do not need to install this Cisco Options Package (COP) file.

If you are running an Engineering Special (ES) or Service Update (SU) that already contains CSCua88701 you do not need to install this COP file.

CSCua88701 is included in: - 8.5.1.17123-1 and higher - 8.6.2.24122-1 and higher - 9.1.2.11018-1 and higher Follow the link to the CDETS for additional details.

If you are running an ES or SU less than the builds listed in the previous bullet, you need to install this COP file if:

- You are upgrading to CUCM Release 10.5(1), or later.

- You are installing Phone Firmware, or any other update or COP file that has been signed with an RSA v3 key. RSA v3 files will contain the k3 designation seen in the following example and will start appearing on CCO mid 2015.

From;

http://www.cisco.com/web/software/282204704/18582/RSA3ver4.pdf

Here is the path on CCO;

Unified Communications Manager / CallManager / Cisco Unity Connection Utilities-COP-Files
Cheers!
Rob

View solution in original post

Highlighted

[+5] to Rob.

You can refer the link

http://www.cisco.com/c/en/us/support/docs/unified-communications/unified-communications-manager-callmanager/118926-technote-cucm-00.pdf

regds,

aman

View solution in original post

5 REPLIES 5
Highlighted
Hall of Fame Community Legend

Hi William,

If you look at the new firmware file name you can note the "k3" before the cop.sgn;

SIPcmterm-88xx-sip.11-0-1-11.k3.cop.sgn

This means you would need to install the file listed below before proceeding with the new firmware installation;

Cisco Unified Communications Manager RSA Version-3 keys COP file

To improve software integrity protection, new RSA keys are being used to sign Cisco Unified Communications Manager releases and any of their associated updates such as Phone Firmware, Device Packages, DST Updates, Locales, Dialplans, or any other update that can be applied to the system.

Who needs this fix: If you are already running CUCM release 10.x or higher you already have this fix and do not need to install this Cisco Options Package (COP) file.

If you are running an Engineering Special (ES) or Service Update (SU) that already contains CSCua88701 you do not need to install this COP file.

CSCua88701 is included in: - 8.5.1.17123-1 and higher - 8.6.2.24122-1 and higher - 9.1.2.11018-1 and higher Follow the link to the CDETS for additional details.

If you are running an ES or SU less than the builds listed in the previous bullet, you need to install this COP file if:

- You are upgrading to CUCM Release 10.5(1), or later.

- You are installing Phone Firmware, or any other update or COP file that has been signed with an RSA v3 key. RSA v3 files will contain the k3 designation seen in the following example and will start appearing on CCO mid 2015.

From;

http://www.cisco.com/web/software/282204704/18582/RSA3ver4.pdf

Here is the path on CCO;

Unified Communications Manager / CallManager / Cisco Unity Connection Utilities-COP-Files
Cheers!
Rob

View solution in original post

Highlighted

[+5] to Rob.

You can refer the link

http://www.cisco.com/c/en/us/support/docs/unified-communications/unified-communications-manager-callmanager/118926-technote-cucm-00.pdf

regds,

aman

View solution in original post

Highlighted

Thanks Aman.

Highlighted
Hall of Fame Community Legend

Hey Aman,

Nice find my friend (+5)!

Cheers!

Rob

Highlighted
Beginner

Thanks Rob

Content for Community-Ad