cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
171
Views
0
Helpful
5
Replies
Highlighted
Beginner

8831 Device pack on CallManager 8.0

Hi All....

 

Quick question just out of sheer curiosity....

Has anyone installed cmterm-devicepack8.5.1 on CallManager 8.0.3 ?

 

I just received the 8831 and uploaded the cop file for the firmware and need to do a reboot on the cluster, but I'm having trouble finding a device pack to upload that's compatible with 8.0.3.

We are in the planning stages of upgrading CUCM to version 10.x at some point in the next few months so I'm not really confident that I'll get the approval to do anything else on the call manager at this point (i.e. install update to 8.5 or .6)

So working with what I have, can someone point me in the right direction? Or am I just gonna have to shelve the 8831 until we upgrade?

 

Thanks all!

 

~Ray

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

FYI, it would have just returned an error, or that it was not compatible, DevPacks are version locked.

And even if there is a DevPack for your version, you cannot use the 8831 with it

The phone supports Cisco Unified Communications Manager (Cisco UCM) Releases 7.1(5), 8.5(1), 8.6(2), 9.0, and later.

http://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/unified-ip-phone-8800-series/data_sheet_c78-726887.html

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix/cisco_unified_communications_manager_device_package_compatibility_matrix.html

You'll have to keep it in storage until you upgrade to a compatible CUCM release

HTH

java

if this helps, please rate

View solution in original post

Highlighted
Hall of Fame Cisco Employee

That's one of the main reasons why you want to, at least, upgrade to the MR version for your major train.

8.0 is not one of those, you should upgrade to, 8.6 on the 8.x train, it's very stable.

If you're going to 10.x, go to 10.5(2) to avoid this problem again, that's the MR for 10.x

HTH

java

if this helps, please rate

View solution in original post

5 REPLIES 5
Highlighted
Beginner

All,

 

Sorry...I reallized I hadn't checked EVERYTHING soon as I posted my question. Found a device pack for 8.0.

 

Have a great day!

Highlighted
Hall of Fame Cisco Employee

FYI, it would have just returned an error, or that it was not compatible, DevPacks are version locked.

And even if there is a DevPack for your version, you cannot use the 8831 with it

The phone supports Cisco Unified Communications Manager (Cisco UCM) Releases 7.1(5), 8.5(1), 8.6(2), 9.0, and later.

http://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/unified-ip-phone-8800-series/data_sheet_c78-726887.html

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix/cisco_unified_communications_manager_device_package_compatibility_matrix.html

You'll have to keep it in storage until you upgrade to a compatible CUCM release

HTH

java

if this helps, please rate

View solution in original post

Highlighted

*sigh*.....

Was afraid that was gonna be the case....

I'd gotten my hopes up when I found all the files I needed, then you came with the bad news.

Thanks for letting me know Jaime, saved me from working this Saturday :)

 

 

Highlighted
Hall of Fame Cisco Employee

That's one of the main reasons why you want to, at least, upgrade to the MR version for your major train.

8.0 is not one of those, you should upgrade to, 8.6 on the 8.x train, it's very stable.

If you're going to 10.x, go to 10.5(2) to avoid this problem again, that's the MR for 10.x

HTH

java

if this helps, please rate

View solution in original post

Highlighted

I was actually on that same though process...Good to know.

 

Thanks Jaime.