Showing results for 
Search instead for 
Did you mean: 

8841 drops calls around the 20 minute marker.



           I'm having issues with 8841s in my company. I recently cutover to 10.5.2-X and about a week of stability these phones start to "lose" connection. They're always dropping around the 20 minute marker, phone call drops and if a user is on the phone, a message pops up. My SIP profiles are default . Any suggestions would be greatly appreciated.


The full message states:


"Lost connection to server. Your active call was preserved. The phone will reconnect after this call ends" 


No other model has this issue. 


Andrew West

What kind of calls are they, station to station or do they involved the PSTN? 

If they are PSTN based calls what is the connectivity? 


They are calls to any destination. Internal or external we get the same result.


What is the Call Manager Version you are using? 

Have you tried changing the firmware on the phones? Just try updating the firmware on only one phone and testing it


Have you had any luck with this issue?  We're having trouble where the call goes 1 way after 10-20 minutes on 8841's we have in production as well.

Hey Ben,

         Yes I did. In the middle of working with TAC I saw something on the console logs gathered from the phone that was irregular. My SUB and PUB were pointing to the same IP address. After doing an nslookup query, it in fact was point my pub to two IP addresses (the correct pub and also my sub's IP address). After taking out the pub and only leaving the sub in the CM group and resetting the phone, everything went back to normal. The server team already remedied the issue as well with DNS. If this remedy doesn't apply to your issue, I'd be glad to take a look at your console logs, just post them here. 


Are  you still having these issues?

Sanadh Hussain

Did you find a solution for this problem. I have a similar issue, when we tried to resume a call after 7 minutes which was on hold, call will eventually drop.

After pressing the resume button after 7 minutes, phone will still have a soft button(resume) and call will drop in seconds.

I have tried upgrading the phone firmware to 88xx-11.x, no luck

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: