cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
547
Views
10
Helpful
6
Replies
Highlighted
Beginner

8845 > Applications > Admin Settings > administrator password

My phone's running sip8845_65.12-5-1-SR1-4 firmware.  When I go to admin settings I'm prompted for a password.  I haven't a clue what this password is, or where its set.  I've tried "cisco" and "Cisco" as I've seen it suggested elsewhere.  Also "**#" and "**#**".  Also, I've factory reset several times (unplug and hold pound key 'til the microphone light goes out and 1-9 + *0#).

 

Could someone explain to me what's happening here, and where this setting is set?  Other phones on my network, in the same device pool, running the same firmware ...aren't asking for the administrator password here.

 

System Version:11.5.1.12900-21

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Rising star

Re: 8845 > Applications > Admin Settings > administrator password

1) If you are able to register the phone to CUCM then just go to devices>Phones and look for settings access and set it to Enabled.

You will not be prompted for the password

 

2) if you want to change the password then you can change it via common phone profile> Local Phone Unlock Password.

NOTE:- If you change in common phone profile it will impact all phone. You can create a profile dedicated for this phone.

 

*** Please rate helpful post; Mark "Accept as a Solution" if applicable

Thanks,
Haris

 

 

View solution in original post

6 REPLIES 6
Highlighted
VIP Advisor

Re: 8845 > Applications > Admin Settings > administrator password

Hi @Wayne Ficklin ,

 

Just to discard, check this video to verify that your factory reset is ok.

https://www.youtube.com/watch?v=SdNgFmANw5o

 

Regards

 

Highlighted
Beginner

Re: 8845 > Applications > Admin Settings > administrator password

I did it again, just like he showed in the video.  I didn't know to watch for the mic light to turn red after 1-9 + *0#.  Each time I reset I lose my wallpaper setting (and power cycling doesn't do that) so I think I've done it correctly each time.

 

That said, after trying it again, I'm still prompted for an administrator password when I go to Admin settings from the applications/gear button.

Highlighted
VIP Advisor

Re: 8845 > Applications > Admin Settings > administrator password

Highlighted
VIP Rising star

Re: 8845 > Applications > Admin Settings > administrator password

1) If you are able to register the phone to CUCM then just go to devices>Phones and look for settings access and set it to Enabled.

You will not be prompted for the password

 

2) if you want to change the password then you can change it via common phone profile> Local Phone Unlock Password.

NOTE:- If you change in common phone profile it will impact all phone. You can create a profile dedicated for this phone.

 

*** Please rate helpful post; Mark "Accept as a Solution" if applicable

Thanks,
Haris

 

 

View solution in original post

Beginner

Re: 8845 > Applications > Admin Settings > administrator password

Settings Access is already set to enabled.

Highlighted
Beginner

Re: 8845 > Applications > Admin Settings > administrator password

...but I checked the Common Device Profile and deleted the unlock password there, and now I'm able to access the menu.

 

Thanks for your help.

 

ps.  Settings Access restricts access to most of the options after pressing the Settings (gear) button.  The "Admin Settings" option wasn't even displayed when I went and disabled "Settings Access".

CreatePlease to create content