cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
4152
Views
35
Helpful
11
Replies
Highlighted
Beginner

8851 and Bluetooth hand free

We just installed the latest 10.5.2 device pack(14082-1) and I am noticing I am unable to turn on Hands free 2 way audio.  I see the 8851 on my phone but it is unable to pair.

Any one else seeing this?

Thanks

Jason

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Jason,

Firmware 11.5.1 does not support "Bluetooth Smartphone integration" check the link below.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/8800-series/firmware/releasenotes/p881_b_cisco-ip-phone-8800-series.html

that is the reason when you downgrade it it work.

JB

View solution in original post

11 REPLIES 11
Highlighted
Cisco Employee

Hi Jason,

I do not see any known bug for this issue related to these cucm and IP phone firmware versions. Try downgrading the phone firmware and see if the issue is resolved. If yes, then you may engage TAC to see if this could be a new bug or get some troubleshooting assistance.

Manish

Highlighted

I did not see a bug for it either.  I downgraded the code to sip88xx.10-3-1-20 and was able to pair my phone successfully.  Upgraded it back to sip88xx.11-5-1-18 and I am unable to turn on 2 way hands free..

Thanks

Highlighted

Hi Jason,

Firmware 11.5.1 does not support "Bluetooth Smartphone integration" check the link below.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/8800-series/firmware/releasenotes/p881_b_cisco-ip-phone-8800-series.html

that is the reason when you downgrade it it work.

JB

View solution in original post

Highlighted

That's great.  I upgrade to get enhanced line mode but then lose Bluetooth. 

Highlighted

Yep, thats right, there are some features in that which would be re-introduced in higher versions but unfortunately not available with this firmware.

JB

Highlighted

I get it back if I disable enhanced line mode with 11.5.1. 

Thanks

Highlighted

ya but then you loos on enhanced line mode.

so you have to choose which one you like more :-)

JB

Highlighted
Contributor

on the latest 12.0 devicepack, this problem is back, regardless of session or enhanced line mode.

anyone heard of a fix?

fortvald
Highlighted

Hi there

 

 

Did you hit the Applications button >>  Bluetooth settings >>  "Hands-free 2-way audio" to ON

 

 

If not please share the firmware version on the phone, will dig out more and let you know

 

Hope this Helps

Cheers
Rath!

***Please rate helpful posts***

Highlighted

"Hands-free 2-way audio" "on" is dimmed, and causes no action.

Active load: sip88xx.12-1-1-12

fortvald
Highlighted

Hi there

 

I think in your case its the same for both Session and Enhanced mode. right.


Could you try upgrading the phone firmware to 12.1(1)SR1 or downgrading back to 11.7(1).

 

If that resolves with 11.7 and still you want to keep your phone firmware with 12.X your best bet is get a hotfix from Cisco TAC.

 

Let me know how it goes,

 

Hope this Helps

Cheers
Rath!

***Please rate helpful posts***

Content for Community-Ad