cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

777
Views
0
Helpful
1
Replies
Highlighted
Beginner

8851 phone time incorrect

I have a deployment of 7965 and 8851 phones; the time is incorrect on the 8851 phones, by 4 hours, even though the timezone parameter is correct under voice register global. Running CME 11.6 with firmware 10.3.1.20 as suggested in the CME/IOS computability matrix. Any thoughts?

 

voice register global
 mode cme
 source-address 10.52.141.1 port 5060
 max-dn 20
 max-pool 10
 load 8851 sip88xx.10-3-1-20
 timezone 12
 voicemail 3499
 tftp-path flash:
 create profile sync 0009043821014168

Everyone's tags (3)
1 REPLY 1
Rising star

Re: 8851 phone time incorrect

Hi There,

 

I think you could be hitting a bug where the router is sending the time to the phones with the router offset time, as opposed to GMT. The phone then takes the already offset time, and offsets by the timezone you have configured. This makes sense since your phones are off by 4 hours.


https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf07153/?referring_site=bugquickviewredir 

Workaround when I encountered this issue last was to set the router timezone as GMT with the "no clock timezone" command. Other option which you could try (I have not tried it), is to leave your clock timezone configured as is on the router, and set your timezone under voice register global to "21" which would theoretically stop the "double offset" which is occuring.

 

If you are interested in digging deep for your own purposes you can do a "debug ccsip messages" on the router. Look for the register message being sent by the phone to CME, then CME will respond with an "OK" message with the time stamp inside.

 

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here