cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1227
Views
0
Helpful
4
Replies
Andrew West
Enthusiast

8945 stops updating time and date

Hey Everyone,

I am running CUCM 8.6 with our phones being a mixture of 7965 and 8961's while on my desk I am playing around with an 8945.

Yesterday I implemented Extension Mobility for my phone and the other 8945 just to explore it.

I got everything working great with that and then disabled it.

From that point forward though the 8945 on my desk has stopped updating it's date and clock. For example right now it shows 5-20-13 and a time of 4:34 PM. If I restart/reset the phone it pulls the correct time and date but it stops updating.

I have not tried rebuilding the phone yet and I have gone over all the obvious settings.

Anyone have any ideas?

4 REPLIES 4
Rob Huffman
Hall of Fame Community Legend

Hi Andrew,

Maybe you are hitting this bug;

CSCtl73175 - 8945 SCCP: Sometimes, phone doesn't update time in header

Description

Symptom:
The time on the 8945 display may not be correct.
Conditions:
Problem has been observed on following firmware versions:
894x SCCP894x.9-1-1-01-35
894x SCCP894x.9-1-2-SR-1
894x SCCP894x.9-2-2-0
Other 894X firmware may be affected as well.
Workaround:
No known work around at this time.

Details

First Found in:                          (1)

9.1(1.100)

Status:

Fixed

Last Modified:

Apr 12,2013

Fixed in:                          (1)

9.3(1)

Product:

Cisco Unified IP Phone 6900 Series

Platform:

Dependent

Severity:

3 - moderate

Cheers!

Rob

"go easy...step lightly...stay free " 

- The Clash

Hey Rob,

Thanks for that finding , it seems like it could explain the issue as I am running 9-2-2-0 on my phone.

I am going to grab 9.3(1) and see if that makes a difference.

Thanks again!

Andrew

A follow up question.. I see the bug listing is for SCCP but these phones are running SIP . I assume it could and is most likely still applicable.

hi, i`ve enforced the same problem.Cisco says that this problem is resolved in firmware 9.3.

But i use cucm ver 8.6.1, and could load only 9.2

So i there is no resolving of this issue in ver. 8.6.1 and i must upgrade cucm to 8.6.2??

Create
Recognize Your Peers
Content for Community-Ad