Showing results for 
Search instead for 
Did you mean: 

9951 Reset to Factory (I have no access to ADMIN mode)

Paul Dicine


Does anyone have any way to reset a 9951 to factory defaults without having to go into the admin mode? I have 4 phones that the customer has from an old no existant cluster and they have forgotten the password to so its not a simple as going into Admin mode and hitting factory reset. The methods for factory resets on the 79xx series do not work on these phones so i am at a loss on how to proceed.

Any suggestions appreciated.


5 Replies 5

Yorick Petey

Hi Paul,

I have exactly the same problem. The phone is unusable with no possibility to reset admin settings and the old CUCM is not in production anymore.

Did you find a solution?


Hi Yorick,

I did indeed find the issue. Try this..If not, write me back and I will help.


Step 1 While powering up the phone, press and hold #.

Step 2 When the light on the mute button and handset light strip turns off and all other lights (line button, headset button, speakerphone button and select button) stay green, press 123456789*0# in sequence.

When you press 1, the lights on the line buttons turn red. The light on the select button flash when a button is pressed.

If you press the buttons out of sequence, the lights on the line button, headset button, speakerphone button, and select button turn green. You will need to start over and press 123456789*0# in sequence again.

After you press these buttons, the phone goes through the factory reset process.

Do not power down the phone until it completes the factory reset process, and the main screen appears.

Hi Yorick,

One other thing....

This procedure works but it's all about the timing.... If the above doesn't work, try doing the key sequence as soon as you see the top 2 line lights illuminate. (don't wait for Mute button to go out, it may be too late by then)


Hi Paul,

Thanks a lot! Really!

At first I did not find the same behavior that you described, no light on the speaker or select buttons. But I tried to enter the sequence as soon as the first Line buttons light up (both first LEDs at the top of the screen) and even if there is no notice that the procedure is started, the boot takes one minute more to achieve and tadaaa, the ITL file is deleted and the phone finally registered.

Your help here is really appreciated!


Yeah it worked but very true, timing.

I basically had to do the sequence pretty much as fast as I could. Mute button was still lite up once I completed. 


Thanks for the help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers