cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
941
Views
0
Helpful
3
Replies
Highlighted
Beginner

Adding 7915 expansion module into CUCM Business Edition 6.1.1

Hi all,

We have a problem in adding 7915 expansion module into CUCM Business Edition version 6.1.1.2000, we didn't find this device type in "Device Defaults Information". Do I need to install a CUCM device package to resolve this issue ? if so, is there a device pack for CUCM Business Edition or I need just a CUCM device pack ?


Thank you in advance,

Best regards

Everyone's tags (2)
3 REPLIES 3
Advisor

Adding 7915 expansion module into CUCM Business Edition 6.1.1

Hi Aziz,

I think you are using Call Manager version 6.1.1.2000-3  which is 6.1(1a).If I check the software compatibility guide,it shows the SCCP firmware version cmterm-7915-sccp.1-0-2.cop.sgn under 6.1(1b) which is 6.1.1.3000-2.

Secondly, in 7915 datasheet I also do not support for Call Manager Business Edition.It is bit confusing.

Call-control compatibility

Cisco Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1), 7.0, 7.1 and later; Cisco Unified Communications Manager Express 4.3/7.0 and later. Cisco Unified Survivable Remote Site Telephony (Unified SRST) 4.1 (IOS 12.4.15T) and later.

Can u first try downloading the patch for 6.1(1b) first and check whether 7915 is coming in call manager or not ?

regds,

aman


Beginner

Adding 7915 expansion module into CUCM Business Edition 6.1.1

Hi,

Thank you Aman,

We resolved this issue by installing a CUCM Device Pack 6.1. then we placed the firmware name on " Module 1 Load Name"  field and it works !

Best regards,

Advisor

Adding 7915 expansion module into CUCM Business Edition 6.1.1

Hi Aziz,

Good your problem has been solved.

Can u just let us know the name of Device Pack which u have installed and share the output of command show version active from Publisher ?

regds,

aman

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards