cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
379
Views
0
Helpful
5
Replies
Highlighted
Beginner

Annoying directory lookup issue with locales

             I'm running 8.6 CUCM and noticed that any phone running locales other than US English have changed the way they look up names in the corporate directory. For example what now happens is that when pressing  the key 2, the first character "2" comes up instead of "A"  if i change the locale to US English the behavior changes back to the way it always was with the character "A" coming up.

Our users hate this and I wondered if this is a bug or something cisco intended?

colin

Everyone's tags (2)
5 REPLIES 5

Annoying directory lookup issue with locales

Hi

It's a bug. I saw the same thing myself recently - CSCtu99551

The fix is in the Phone-Only locale:

po-locale-en_GB-9.3.2.1000-1.cop.sgn - if you are on the 9.3.1/2 firmware (check the release notes, it depends on phone models). There's also a 9.2.3.1000 version for slightly earlier firmware as supplied with 8.6.

That applies to 7941/42s and better anyway - we also saw the problem on 7940/60s, but those won't be fixed as they are EOS.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Beginner

Annoying directory lookup issue with locales

Hi aaron

thanks for the reply, it does sound like the bug, im running firmware 9.3.1.3 and models affected are all 69XX series and 99XX series, i have not had a chance to test 7900 series but have had some complaints from sites with those phones.

Ill run through the release notes

colin

Annoying directory lookup issue with locales

Good luck.

Aaron Harrison

Principal Engineer at Logicalis UK

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Beginner

Annoying directory lookup issue with locales

There is nothing in the firmware notes regarding this issue so I have raised a cisco TAC, and ill wait and see what they come back with

thx

Re: Annoying directory lookup issue with locales

Which notes are you looking at?

The fix is not in the firmware, it's in the Phone Only locale files... that's why you don't have the problem with US english.

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards