cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
714
Views
0
Helpful
3
Replies

ATA 186's wont work after migrated from CCM 4.1.3 to 9.1.1

clpacheco
Beginner
Beginner

I have been scratching my head at some of the problems I have now been facing with my 3 ATA 186 devices.  So I have a new server that is running CUCM 9.1.1(latest version).  Over the weekend I migrated everything from my old CCM 4.1.3 system to the new 9.1.  So all of the other devices, phones, voice mail, even Jabber work with no issues.  The only devices I am having serious problems with are with the ATA 186 devices.  So for the changover all I did was change the DHCP scopes to go to the new Call Manager 9.1 since everything is running DHCP.  So after I did a reset of all the devices on the old Call Manager everything got registered to the new call manager after restarting(except the ATA's).  I figured ok no problem I will go into work tomorrow and reboot them as they probably just need a reboot.  WRONG.  So the ATA's are DHCP and they did pick up on the new DHCP server, however they were still registering to the old call manager.  After http access to one of the devices I noticed a couple things.  First is the SCCP paramaters did not change as it still had the old Call Manager IP address.  However the actuall tftp server did change.  This brought me to my next issue. 

The ATA would not upgrade to the latest firmware.  I verified the file on the Call Manager was ATA030204SCCP090202A.zup however it was still running the older version of ATA030203SCCP.  So in the SCCP paramaters since it still had the old Call Manager IP address(even after many reboots) I manually changed it to the new Call Manager IP Address.  It then sucesfully registered to the new Call Manager.  I was like YES problem solved.  Boy was I wrong.  So even after I added the Call Manager IP address in the SCCP paramaters and many reboots it still would not download the latest firmware version that is on the Call Manager.  Again I am talking about all three of my physicall ATA 186 devices that were working flawlessly on my old Call Manager 4.1.3.  I decided to try and test the three ATA devices to see that they at least work and can send and recieve faxes both internally and externally.  Boy was I getting mixed results and ultimately none of them working consistently if at all.  Sometimes if you dial the number on the ata it would just ring and ring and ring and the fax would never pick up.  I placed an analog phone on each ATA to verify that I can send and receive calls and it can no problem.  The problem is FAX will not work.  I would actually get one or two of the three fax machines to sometimes work but only after many ATA and Fax Machine reboots.  I would get happy for a minute to find out 10 minutes later they all stopped working again.

At this point I was extremely frustrated so I went and manually upgraded each ATA device to 3.02.04(090202A) since they would not upgrade from the Call Manager(still do not know why they will not).  The upgrade went succesful in the fact they upgraded however this did not solve any problems.  Sometimes when you call you never get the FAX to answer giving the FAX dialtone as it just rings and rings eventually disconnecting the call.  Sometimes if you try an hour or so later the FAX machine will actually answer.  I have verified all the settings in all three of the FAX machines and they are all fine.  I have tried everything and have my second case open with Cisco on this issue.  I am hoping it is a simple fix but to me this really seems like a bug in the new CUCM 9.1.1.  I was wondering if any one else is running the latest version of CUCM and is having similar issues.  Or if you have any additional troubleshooting tips on what I can do.  Sorry for the long post but I wanted to explain the entire situation.

3 Replies 3

clpacheco
Beginner
Beginner

I wanted to add that there is no firewall, anything between the Call Manager's and the ATA devices.  In fact they are physically on the same switch.  I ended up doing a wireshark capture with cisco and am waiting on them to help me more on this issue.  They did give one response so far in saying that the ATA successfully sends keepalives but they dont respond to the SCCP call setup messages, e.g SetRingerMessage. 

Any luck?  I am upgrading a customer from 6.1 to 8.6 and I cannot get the ATA's to grab the upgrade on the 6.1(2) cluster.  I supposed I can upgrade them manually as you did... 

Hoping you have more info,

thank you,

Dan

jesus.figueroa
Beginner
Beginner

Hi,

Any update? I have the same issue!

Thanks!

Jesus

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers