cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2306
Views
0
Helpful
4
Replies
Highlighted
Beginner

ATA 186 - VLAN/Registration Issue

Greetings,

I have an ATA 186  (sccp) that was plugged into a switchport that just had a data vlan and no option 150 configured. Now the ATA is plugged into a switchport with a known good voice vlan ( a brand new ata was plugged into and pulled an ip from the voice vlan and registered with CM 5.1.3), however it still pulls an IP from the data vlan and does not pull down a new image or register with CM. I have checked the DHCP lease and forced it to release and pull a new IP, however it just pulls a different IP from the data vlan and ignores the voice vlan.

Also, does the ATA need to use the voice vlan. We have another site where we would like to put an ATA where there is no voice vlan, this does not appear to work. We have configured the DCHP range with option 150, however the ATA pulls an address but never pulls a new image or registers with CM. There is IP connectivty, no FW's blocking tftp, etc...

Everyone's tags (4)
4 REPLIES 4
Beginner

Re: ATA 186 - VLAN/Registration Issue

To instruct the ATA to use a different VLAN that what is defined as the default VLAN (Data Vlan) on the inter face you can modify the VLAN setting for the ATA.

If  your ATA is the only device that is going to be used on the switchport the best method is to set the data vlan to match your voice vlan. This will result in your ATA reserving and address in the Scope defined for voice and recieve option 150 for TFTP source.

Instructions Here
Access ATA UI

http://www.cisco.com/en/US/products/hw/gatecont/ps514/products_configuration_example09186a00800c3a50.shtml#task4

VLAN Settings bit settings
http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/mgcp/mgcpaape.html#wp1023887

Beginner

Re: ATA 186 - VLAN/Registration Issue

Thanks Mark,

I was able to upgrade the image on this manually ATA and it now pulls the correct IP/Voice VLAN. However, it still does not register with the UCM. As I said before this is a known good port since I have plugged in new ATA's and the pull the correct VLAN/IP and register just fine. Any other ideas?

Cisco Employee

Re: ATA 186 - VLAN/Registration Issue

Beginner

Re: ATA 186 - VLAN/Registration Issue

Can you tell me  what version of code you have installed to the ATA?

and I found another resource for you

http://www.cisco.com/univercd/cc/td/doc/product/voice/ata/ataadmn/index.htm

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards