cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
259475
Views
31
Helpful
93
Replies
bagnolini
Beginner

ATA 187 deregistered

I've got CUCM 8.5.1.10000-26 and 5 ATA 187

My problem is that sometimes the ATA 187 randomly deregistered and the only solution is power off and power on the ATA.

This happen to all ATA.

I've checked if there is a new ATA firmware but there isn't.

Any idea?

Thanks

93 REPLIES 93

Similar situation here... I'd like to know is it good enough to just set for User/Network MOH sources on the devices? That would be easy to implement via Bulk Administration queries without affecting other areas.

Fedotov_Evgeni
Beginner

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtx91035

fixed in

9.2(3)SR1

Where I can get this firmware?!

Last firmware is

ATA 187 load signed COP file - Compatible CUCM Versions: 6.1(5)+ 
cmterm-ata187.9-2-3-1.cop.sgn
20-DEC-20115.30 MB


I want to assume this is a pending firmware update, since it's clearly been a while since an update was released for it.

It would really be nice if the Bug Toolkit had time/date stamps on it to document these things.

By opening a TAC case.

I have opened a TAC case and will post my results here.

I have now installed the firmware on one of our ATA187 devices.

Can anyone confirm that the firmware will fix the issue?

Firmware name: cmterm-ata187.9-2-3-1-es9.cop, I guess its the same firmware.

Best regards

Kristian

Yes, I received that version this morning as well and will be pushing it out to a few devices today. I'll post my results and look forward to hearing your experience as well.

Update 1: Failing install due to MD5 checksum error. Waiting on my TAC engineer to confirm it unless you can confirm it for me.

Hi

I had no problems upgrading my ATA 187 devices.

Which version of CUCM are you running?

Mvh

Kristian

Hi Kristian

i have the same isuue with the ATA 187 ,that keep unregistered until i do power off and power on

i have the cucm 8.5.su3 ans and the latest ATA firware 9.2.3.1

do u upgrade the ATA to the cmterm-ata187.9-2-3-1-es9.cop ?

does it solved the problem ?

can u please send the firware to me ?

my email is yaniv.malachi@gmail.com

Thanks in Adavmce

HeribertoVV
Beginner

 

Hello. I have read all the comments about this issue.

We have 100 ATAs and the problem is present in three of them. I tried with all available firmware versions (until 9.2.3.1, the last one). I tried changing Common Phone Profile by creating one specific for ATAs. Also, I used non-secure phone profile with disabled TCP. The problem is still there.

Do you (Cisco) have any permanent solution?

CUCM System version: 9.1.2.11900-12

Best regards.

Elliott Shawd
Beginner

Hi,

 

I've been experiencing this issue for some time as well with the ATA 187. I am currently on CUCM 8.5.1.10000-26 and ATA 9.2.3.1. I haven't tried any of the suggestions on here as they all seem like things to try. I am not able to find this 9.2(3)SR1 firmware either.

Is there a known fix? Or, did everyone get together and have a ATA 187 burning without me?

 

Thanks,

Elliott

Fedotov_Evgeni
Beginner

If you have PoE, disable it on port connected to ATA.

Thanks Fedotov_Evgeni. It seems working for me. What I did was disable the inline power (power inline never) for the port which ATA connected and shut/no shut the port, the ATA just get registered without require to reboot the ATA.

Elliott Shawd
Beginner

I was able to obtain load version 9-2-3SR1-1 from TAC. I've set two of my ATAs to this firmware and will monitor to see if they become unregistered.

Was 9-2-3SR1-1 the fix for anyone? This forum is still unanswered. I will report back if this works for me.

Elliott

It did not work for me, my fix was a disabling a PoE on switch port.

Create
Recognize Your Peers
Content for Community-Ad