cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
254646
Views
31
Helpful
93
Replies
Highlighted
Explorer

Re: ATA 187 deregistered

Hi,

i tried changing the CommonPhoneProfile and this affected all my phones (SCCP and SIP) in which they were restarted and the deregistered ATAs were not registered so it did not solve my problem

previously we escalated the case with Business unit but we did not reach to any solution so far. i look like the affected ATAs have to be power reset at least once and they will be ok

regards,

Ibrahim

Highlighted
Beginner

ATA 187 deregistered

Hello Jason,

Could you explain , where to find "CommonPhoneProfile under Device > Device Settings > Common Phone Profile"

In CUCM or where please ?

Regards

DaK

Highlighted
Beginner

ATA 187 deregistered

as reboot workaround I propose to enable ssh (this will also enable telnet to linux at least on fw 187.9-2-3-1), then telnet xx.xx.xx.xx 7870  (verify if this is the port opened in http://xx.xx.xx,xx/ProcessInfo or in ssh cli) and then type reboot. it should be possible to cron it for every weekend as example

Highlighted
Frequent Contributor

Re: ATA 187 deregistered

My customers get very clever in power cycle these devices

And still no solution?

JH

Highlighted
Explorer

Re: ATA 187 deregistered

My customer is getting crazy with that. i have more than 250 different locations and each one have one or two ATA-187. Most of the locations are far and 20% of them customer is refusing to restart anything and asking for someone to come and restart the ATA

regards,

Ibrahim

Highlighted
Beginner

Re: ATA 187 deregistered

Same here, my users used to restart them but now they are pissed off. Come on Cisco, do something!!

Highlighted
Participant

Re: ATA 187 deregistered

Hello guys,

Cisco released a new software image for the ATA 187 Version 9.2.0.0.1

Here are the release notes:

http://www.cisco.com/en/US/customer/docs/voice_ip_comm/cata/187/9_2_1/english/release/notes/atarn921.html

The most of the bugs are fixed in this version. The download is not still available for public, but I opened a TAC-Case and the Support Engineer sends me the image file via email.

Kind regards,

Marcel Ammann

P.S.: Rate helpful post's

Highlighted
Beginner

Re: ATA 187 deregistered

Thanks man. You are awesome. I followed up a couple of days ago and there was no updates yet. i was giving up.

"I have replaced my ATA 187 with a RMA request and the new device didnt have the same problem"

Highlighted
Beginner

ATA 187 deregistered

9.2 is available now.  you want to download both the QED and the firmware images. 

Highlighted
Beginner

ATA 187 deregistered

Did this fix anyones problems?  I ran into a customer with the same problem.  I upgraded them to firmware 9.2.3 and it still happens...

Highlighted
Beginner

ATA 187 deregistered

If I understand the readme on this firmware release:

they added a feature

Secure Shell Support

With the 9.2(3) Firmware Release, Cisco ATA 187 now supports Secure Shell (SSH) access for secure remote login. With this feature, you can now remotely access the Cisco ATA 187 and resolve any issues affecting the device performance.

I havent got the firmware installed yet and correct me if i am wrong   you should be able with this feature to remote reboot the ATA 187 instead of driving out and powering them off. 

Highlighted
Beginner

ATA 187 deregistered

Hello,

Did anyone ever get a fix for this?

i have customer on

CUCM: 8.5.1.13900-5

ATA: 9-2-3-1

and same issue as the OP and all the others who have noticed this.

am i looking at a cisco tac case and going round in circles?

Neil

Highlighted
Beginner

ATA 187 deregistered

Neil,

I am having the exact same issue.  Same versions too.  I also have a TAC case open.  Please update if you get anywhere with your problem.

Highlighted
Beginner

ATA 187 deregistered

My Cisco CE  emailed the product manager for the ATA187 product line and he reported back to me stating that the firmware updates should fix the deregistration problems ( I am not convinced).  What i am noticing in my installation is that i get a rejected status on the second port ( if i had configured both ports) on some of the ata's.  not all of them just a couple.  what i am doing is first power cycling the unit and then only provisioning one port. so my rule going forward is only configuring one analog device per 187.  I am not too happy about this but after reading about the bug on the cisco website that warns of problems when 2 fax machines recieve faxes at the same time (locking up the unit), i am just changing how  i look at this platform. ( i don't plan on buying anymore of them)

Highlighted

ATA 187 deregistered

I had a hell of an issue with ATA 187 and the TAC finally confirmed that this product is unstable and we need to replace this to VG202s.

We replaced all the ATAs to VG and everybody is happy now..