Showing results for 
Search instead for 
Did you mean: 

ATA 187 keeps ringing



Hello all,


We have multiple  187's in our system that activate a remote ringer. the problem we have been experiencing is that the ATA will lock in and keep ringing.

There is no call coming in at all. but when I hook up a test set on the output it just sits there and rings and rings.  We do not have this issue with the 186's that we have in the system. I can reset the ATA and it will be good for a while and then act up again.  when it starts acting up on a continuous basis I end up replacing the ATA 187 with a 186.

Callmanager version




9 Replies 9


Hi Kevin,


Were you able to solve this issue? I having the same issue with two ATA 187s.




It has not been an issue for a while so I have not looked into it anymore. It has happened a few times since my original post and due to other workload and such I just reboot the ATA and move on. Hopefully I can look into this when I get some down time.


We will be doing an upgrade to the most recent Call-manager version this June so maybe that will solve this issue

That's funny our ATAs only started doing that after the upgrade to 10.5 and we too just reboot them due to workload. I think it may have something to do with ATAs that are connecting over the WAN because I have one at my desk, which has LAN connectivity to the CUCM and it has not done that in the weeks that it has been connected. 

Has anyone found any fixes for this? we have the same issue, it only happens for us every other month but would be nice to actually sort the problem out.




we upgraded to 10.5 this summer and I thought we were OK but just this week I had 3 of the ATA 187 act up.

Running UCM 10.5 with latest ATA-187 firmware.  Starting to see this issue as well.  Has anyone found a solution?

I was never able to get around this issue. We only have a handful of 187s though. Going forward I started buying refurbished 186s and those don't have this issue.

Figured out what the issue with my ATA-187's was.  The person who installed them put them on public ip space.  They were receiving SIP messages from Germany that caused them to ring.  A little ACL work and problem solved.  Live and learn ;-)


Have you tried to update firmware?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers