cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1071
Views
0
Helpful
2
Replies

ATA 190 Fax send issue

Ed Kender
Beginner
Beginner

Hello - we continue to have problems sending faxes through ATA 190's.  We have success with receive but send continues to be an issue.  We use T.38 and eventually will be going to an ITSP for centralized trunking but currently use PRI.  This is the flow ATA190 > SIP>CUCM>SIP>PSTN GW>PRI.  Below are the steps we have taken.

CUCM: 10.5.2

ATA 190: 1.2.2 (003)

  1. Set T.38 in CUCM
  2. Disable ECM in CUCM
  3. GW config
    • global config: fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
      h323
    • modem passthrough nse codec g711ulaw
    • Inbound VOIP dial peer
      • fax-relay ecm disable
        fax-relay sg3-to-g3
        fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
  4. Set baud rate to 14,400 on the fax and disable ECM

Please let me know what we can try to resolve the issue.

2 Replies 2

Ellen Kennedy
Beginner
Beginner

We are having this issue also.  Receive works fine, send works sometimes.  When it doesnt work, we hear the fax machine pick up and here fax tones, then all of a sudden it disconnects...

We have a similar setup, but are using MGCP on the gateway to CUCM.  Running CUCM version 10.5.2.  ATA 190 FW 1.2.2(003).

Did you ever get any resolutions to this?

Thanks,

EK

srinivascisco
Beginner
Beginner

Can you tell me how do we configure ATA-190 to CUCM? Does this use the same PRI that we use for calls? i am totally new here.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers