Showing results for 
Search instead for 
Did you mean: 

ATA 190 Registered No Dial Tone

I am trying to deploy a Code Blue analog unit which has been programmed internally for RingDown dialing. I configured the ATA 190 with a DN in the normal CSS. When I connect an analog phone to the ATA I can dial internally and externally to/from our LAN. I can receive calls internally and externally. So I know the ATA is configured properly. The problem I have is that there is no dial tone when the phone goes off-hook. To get the Ble Code Phone to work it is waiting for the dial tone to activate its ringdown calling feature. Has anyone experienced this issue?

Mohammed al Baqari
VIP Advisor


Can you navigate to ATA configuration window. Under Product Specification, make sure that 'Mute Progress Tone' is set to 'Disabled'.

Mohammed thanks for replying, It was set to "yes". I changed the setting to "No" aand save config the applied config and power cycled the ATA. I still don't get a dial tone when I lift the handset. What is strange is that if I lift the handset and dial a number it will complete the call. I can also dial to the analog phone and it will ring. I have attached screenshots of the phone configuration page. Let me know if you have any other suggestions.

Hi Jeff,

Did you try to factory reset the ata unit then register it. This is to confirm that you aren't using cached config.

The behaviour you have is a known bug due to mute progress tone.

Did you find a solution to this problem? I have the same issue, I can send and receive faxes, however when I go off hook there is no dial tone.

Please help.

No I never got this issue resolved.

Mohammed I just discovered that if I dial 9 I can get the dial tone. Is there a way to change that in the phone config? Can you explain the setting I see when I access the ATA thru the Web interface.? Under call progress tones I'm seeing what looks like a dial plan. (See the screen shot attached.)Does the ATA require me to dial a 9 to get the dial tone? Can this configuration be changed? The code blue device that I'm trying to use in my network can be configured to dial as a ring-down device. It has option to either ringdown or dial direct. When it is set to ring down it uses the ringdown setting on the ATA. When it is set to direct dial I configure the ATA to a DN within our DID range.

In ATA190 version 1.2.2, if you navigate to Regional, there is an option called Mute All which shows if that setting is reflecting.

Recognize Your Peers
Content for Community-Ad