Showing results for 
Search instead for 
Did you mean: 

Cisco Community Designated VIP Class of 2020


ATA 190 registration state failed


I fail to register ATA 190 on the CUCM (9.1.2).

I created the ATA 190 object on the CUCM, assigned it a line and everything.

When I use the ATA voice command using an analog phone I see it gets a DHCP IP address and gets the TFTP servers IP addresses from the DHCP server. When I log on the ATA, I can see into the "Quick Setup" page that

  • the lines 1 & 2 are enabled,
  • the Proxy is the IP address of my CUCM subscriber,
  • the Display Name of the line is the one I setup on the CUCM for that ATA 190 line 1 DN,
  • the User Number is set to the DN I setup on the CUCM for the ATA 190 line 1
  • So it looks like the ATA is talking to the CUCM as it gets all the line info from it.

But when I go in the CUCM the ATA line 1 & 2 still shows as unknown despite I have an analog phone conencted to the line 1 port of the ATA 190. But on that same device page on the CUCM, the Device shows both Active and Trusted.

On the ATA 190:

in Voice > Information > Line 1 status, the field Registration State shows "Failed"

I tried to go in Administration > Log but all options are greyed out despite I am logged as an admin.

Everyone's tags (1)

It seems that the ATA190 has


Hello,Thanks for your answer.


Thanks for your answer. About your proposal "It seems that the ATA190 has some issues with DNS Hostnames vor CUCM. Try to change your Servernames in the CUCM Gui to the equivalent IP Addresses."

I have to say I don't quite understand. The TFTP servers are given by DHCP as IP addresses and on the ATA itself, nowhere I can see a FQDN. It always shows the Subscribers IP addresses.

Plus as you mention about the CUCM GUI, in System > Servers, all our CUCM servers are listed as IP addresses already. Not with FQDNs.

Opened a TAC caseIt appears

Opened a TAC case

It appears those ATA 190 have many issues

After installing cmterm-ata190-qed.1-1-0-006.cop.sgn and cmterm-ata190.1-1-0-006.cop.sgn, restarting the TFTP service is not enough.

We were instructed by TAC to fully restart all servers in our cluster.

Then it solved our problem but according to TAC some ATA's still have issues despite following that procedure.




You will just need to upgrade the firmware as I saw this problem before and I found that CUCM is running an older version of firmware than the ATA190, which means you will need to install a newer version of firmware...


Hisham Karem

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here